cancel
Showing results for 
Search instead for 
Did you mean: 
Post a Question

Some VPN clients (windows 7) fail to get correct ip address in office mode

Jump to solution

Hi,

Running a small cluster of 2 R80.10 SG3100 firewalls. I tried to install some VPN clients on customer computers yesterday, and I got really weird IP address assignments on the clients. One got a 192.168.0.x address and the other a 172.x.x.x address. It's configured to give out admin ip's from manual gateway-defined IP-pools (192.168.3.x) and restricted addresses from ipassignment.conf (192.168.4.x). All of this is working correctly for admin/restricted users on 2 Windows 10 laptops, but 2 different Windows 7 laptops have the issue that they are getting weird addresses.

I'm running E80.64 client on all laptops.

Any idea how to troubleshoot? Just try and install a more recent client version? Could not find much fixed issues in E80.80 release notes.

1 Solution

Accepted Solutions
Admin
Admin

Re: Some VPN clients (windows 7) fail to get correct ip address in office mode

Jump to solution

Has nothing to do with being Windows 7, SecuRemote does not support Office Mode at at all.

0 Kudos
4 Replies

Re: Some VPN clients (windows 7) fail to get correct ip address in office mode

Jump to solution

One other thing : I also tried disabling the manual IP pools, so that only the restricted 192.168.4.x addresses would be assigned from ipassignment.conf, but this did not change anything on the 2 Windows 7 laptops where i wanted to assign these addresses.

0 Kudos

Re: Some VPN clients (windows 7) fail to get correct ip address in office mode

Jump to solution

Hi, managed to reproduce this issue on a third windows 7 computer. It seems older operating systems do not work well with the "basic" securemote installation option. With the "endpoint security VPN" installation option even older windows 7 computers seem to get the correct IP.

0 Kudos
Admin
Admin

Re: Some VPN clients (windows 7) fail to get correct ip address in office mode

Jump to solution

Has nothing to do with being Windows 7, SecuRemote does not support Office Mode at at all.

0 Kudos

Re: Some VPN clients (windows 7) fail to get correct ip address in office mode

Jump to solution

So it would seem. Funny thing i never thought of it since office mode has at least for me worked quite OK with securemote on Windows 10. So in practice - yes it does have something to do with Windows versions Smiley Happy But it did indeed say in the manual this is not supported.

0 Kudos