cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post

Officemode IP issue

Dear All,

Got a issue here in Officemode IP.

10.10.10.0/24 allocated for OfficePool only for RA access and not been used anywhere else.

I'm connecting thru SSLVPN (browser), got connected and received OfficeIP mode.

Now issue is if I get 10.10.10.1 or 10.2 or 10.3, then users gets connected thru SSLVPN successfullyl, but unable to reach internal resources.

The same user once disconnects and later time connects back thru SSLVPN, he gets officemode IP of 10.10.10.4 or any IP in that series (apart from 10.1 or 10.2 or 10.3) then he can reach his internal resources.

Only issue is if any user gets 10.1 or 10.2 or 10.3 - then users unable to reach internal resources.

If any Officemode IP from 10.4 or later - no issues.

Anyone can suggest for reasons please..

Regards, Prabulingam.N

4 Replies
Admin
Admin

Re: Officemode IP issue

What does a tcpdump or fw monitor say is happening in both cases?

0 Kudos

Re: Officemode IP issue

Dear Dameon,

Per tcpdump we could see the OfficeIP as source hitting Firewall Inf towards Destination server.

But no response, also no FW drop per fw ctl zdebug.

I will be asking customer to provide more info on fw monitor.

As of now asked customer to try changing to New OfficemodeIP pool.

I will check this further and will post it.

Regards, Prabulingam.N

Re: Officemode IP issue

Hi,

As you said traffic is hitting firewall and there is no drop (for .1, .2 & .3) then please capture the packets from firewall to internal server and also verify that traffic is hitting to target servers. So that we come to know end-to-end flow.

Re: Officemode IP issue

Dear Gaurav,

Thanks for your input as well, Let me await from customer so that I can capture your method.

Regards, Prabu