cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post
Highlighted

Enable password field in endpoint vpn client

Jump to solution

Hi,

I'm trying to build a new .msi as we are updating from E80.70 to E80.90.

I've rebuild the .msi but one problem still remains.

In E80.70, the user could write username and password in one place, and then pres connect.

In E80.90, they are required to enter username, press connect, and THEN type the password.

When they enter the username, there IS a password field, but it is disabled.

I've looked all over in trac.config/default to change this behavior, but wit no luck.

Does anyone have an advice on this?

Br,

Thomas

Tags (1)
1 Solution

Accepted Solutions
Highlighted

Re: Enable password field in endpoint vpn client

Jump to solution

Did you had any aditional feedback regarding this case /dificulty ?

 

We are having the same "problem" actually is just a behaviour change because we can enter username , choose connect, then we are asked to insert password and then the MFA auth

The difference we were able to observe is we had some endpoints with : Checkpoint Mobile and some with Checkpoint Endpoint Security.

 

Cheers

Pedro

View solution in original post

0 Kudos
8 Replies
Highlighted
Nickel

Re: Enable password field in endpoint vpn client

Jump to solution

I've not seen that issue in E80.90. If I configure the authentication method for username and password, I don't have to enter the password in a separate box . 

Are you sure you have username and password in the authentication tab of the site you configured, under properties? 

0 Kudos

Re: Enable password field in endpoint vpn client

Jump to solution

Hi Josh,

That is the problem. It says 'Standard' and I'm not able to chose the value you show.

However in the previous client, this was not a problem. And it's connecting to the same VS.

Br,

Thomas

0 Kudos
Highlighted
Admin
Admin

Re: Enable password field in endpoint vpn client

Jump to solution

Recommend opening a TAC case.

How To Open a Case with TAC and/or Account Services

0 Kudos
Highlighted

Re: Enable password field in endpoint vpn client

Jump to solution

Did you had any aditional feedback regarding this case /dificulty ?

 

We are having the same "problem" actually is just a behaviour change because we can enter username , choose connect, then we are asked to insert password and then the MFA auth

The difference we were able to observe is we had some endpoints with : Checkpoint Mobile and some with Checkpoint Endpoint Security.

 

Cheers

Pedro

View solution in original post

0 Kudos
Highlighted

Re: Enable password field in endpoint vpn client

Jump to solution

Hello

Please follow the below process to resolve the issue

firewall properties >> VPN client >> Authentication

Select Setting >> tick " Ask user for password "

save >> install policy

Note: Please change Display name from Standard to username password under

 

Regards

Ajay

9920575543

0 Kudos
Highlighted

Re: Enable password field in endpoint vpn client

Jump to solution

Hi

 

Please follow the below process

go to firewall properties >> vpn client >> authentication

select setting >> change display name to username password

select ask user for password option >> install policy

 

Regards

Ajay

0 Kudos
Highlighted

Re: Enable password field in endpoint vpn client

Jump to solution
Hi


Please follow the below process

go to firewall properties >> vpn client >> authentication

select setting >> change display name to username password

select ask user for password option >> install policy


Regards

Ajay
0 Kudos
Highlighted

Re: Enable password field in endpoint vpn client

Jump to solution

Hi

 

Please follow the below process

go to firewall properties >> vpn client >> authentication

select setting >> change display name to username password

select ask user for password option >> install policy

 

Regards

Ajay

 

0 Kudos