Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Explorer

error install of 80.30 on windows 7 system had previous 80.10 vr.

i have had previous checkpoint console 77.30 and 80.10. recently our firewall team upgraded to 80.30 and when i try to install the console on my pc... i get an error. i have log of errors i can send if that helps determine the issue.

0 Kudos
Reply
1 Reply
Highlighted
Admin
Admin

Best to open a TAC case.
That said, Windows 7 is now End of Support from Microsoft, which may mean that a future version of SmartConsole may not support Windows 7.
However, current SmartConsole releases continue to support Windows 7.
0 Kudos
Reply