Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Participant

SmartConsole R80.30 Installation

Hello,

I am currently installing SmartConsole R80.30 on my workstation as I am testing Endpoint Management using the Cloud. Upon installation it stucks at 95% and suddenly the installation pane closes. I uninstalled the SmartConsole R80.30 and tried to install it again but upon installation it shows

SmartConsole R80.30 already installed on this machine. Please remove it and try again.

Hope someone could help me with this issue.

 

Thank you,

Trish

7 Replies
Highlighted
Admin
Admin

You might need the TAC help to troubleshoot what's going wrong with the installation.
You can also try running the Portable SmartConsole from https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solut...
Highlighted
Participant

The issue is regarding on my workstation OS. it is now fixed. Thank you!

Highlighted
Admin
Admin

What was the fix?

Highlighted
Participant

Hi,

Since I am using Windows 10. I used the Microsoft Install and Uninstall troubleshooter. Here is the link https://support.microsoft.com/en-ph/help/17588/windows-fix-problems-that-block-programs-being-instal...

0 Kudos
Highlighted
Advisor

I'm experiencing the same problem with a client but for SmartConsole R80.40. It stucks on 95%. 

What was the solution?

0 Kudos
Highlighted
Advisor

Hi PhoneBoy!,

Following your advice, Im trying to use the R80.40 Portable SmartConsole to connect to our customer Cloud Endpoint Manager but I get the following error despite the connection token is valid (tried in an non Portable SmartConsole in the same machine and connect very well). any idea what might be going on? Thanks!

 

image.png

0 Kudos
Highlighted
Admin
Admin

Might need to get the TAC involved here.

0 Kudos