Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Participant

R80.20 : Policy verification failed

Jump to solution

Hi Everyone,

 

I have some errors when installing policy on my Gateway.

Errors :

Layer 'fratmat_opt': Rule 3 Hides rule 4 for Services & Applications: smtp.

Rule 3 Hides rule 5 for Services & Applications: https ,http.

Rule 3 Hides rule 6 for Services & Applications: telnet ,icmp-proto .

Rule 3 Hides rule 8 for Services & Applications: TCP_25897 ,TCP_7865

Policy verification failed.

 

How to solve this issue ? Need assistance please !!!

Thanks,

 

Adam

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Admin
Admin
In general, you will get "rule X hides rule Y" errors when rules X and Y cover the same source, same destination, and same service.
Same in this context includes the use of "any" or any other object that might be more specific in one of the rules (e.g. a network that covers a specific host).
If you want specific advise how to resolve this issue, please attach an unredacted screenshot of the specific rules in question.
If you don't feel comfortable doing this (and completely understand if you do in this case), I recommend engaging with the TAC.

View solution in original post

2 Replies
Highlighted
Admin
Admin
In general, you will get "rule X hides rule Y" errors when rules X and Y cover the same source, same destination, and same service.
Same in this context includes the use of "any" or any other object that might be more specific in one of the rules (e.g. a network that covers a specific host).
If you want specific advise how to resolve this issue, please attach an unredacted screenshot of the specific rules in question.
If you don't feel comfortable doing this (and completely understand if you do in this case), I recommend engaging with the TAC.

View solution in original post

Highlighted
Participant
Hi PhoneBoy,

I solved the issue by modifying the ''source'' of one of this rules.

Thanks again
0 Kudos