cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post

R80.10 not accessible after successful restore

Hi,

After successful restore of backup I am not able to access my firewall.

Checkpoint R80.10 (Open Server)

Backup Taken from : Checkpoint R80.10

Restored to             : Checkpoint R80.10

I have to uninstall all installed policy to access my firewall again. Can anyone help!!

Labels (1)
6 Replies
Kim_Moberg
Silver

Re: R80.10 not accessible after successful restore

Which R80.10 jumbo fix take did you have installed on the old openserver?

Best Regards
Kim
0 Kudos

Re: R80.10 not accessible after successful restore

I have tried to restore before installation of hotfix, at the time it was asking for these hotfix

HOTFIX_R80_10_JHF_COMP, HOTFIX_R80_10_JUMBO_HF.

After direct update, these hotfix were installed

Gaia

Installed Hotfixes:

• Check Point CPinfo build 182 for R80 and R80.10
• R80.10 Jumbo Hotfix Accumulator (Take 91)
• R80.10 SmartConsole Build 029
• HOTFIX_R80_10
0 Kudos
Kim_Moberg
Silver

Re: R80.10 not accessible after successful restore

I am assuming you are taking backup / snapshot via Gaia?

Something with take 70-91 there is a bug in snapshot. R80.10 Take 103 would solve this.


PMTR-8779,

02707238 Gaia OS After installing R80.10 Jumbo Hotfix Take_70, data and rules are not restored correctly with backup/restore via Gaia Portal -> Maintenance -> System Backup or CLISH backup/restore commands. 

Refer to sk123352.

Best Regards
Kim
0 Kudos
Admin
Admin

Re: R80.10 not accessible after successful restore

The questions I have are:

1. By what method did you take the backup (there

are a few).

2. By what method did you restore (relates to #1).

3. What Jumbo level are you on?

There is a known issue depending on the answer to all of the above.

0 Kudos

Re: R80.10 not accessible after successful restore

1. I have done backup via Gaia Portal.

2 . Restored the same way, using Gaia Portal.

3. Gaia

Installed Hotfixes:

• Check Point CPinfo build 182 for R80 and R80.10
• R80.10 Jumbo Hotfix Accumulator (Take 91)
• R80.10 SmartConsole Build 029
• HOTFIX_R80_10
0 Kudos
Admin
Admin

Re: R80.10 not accessible after successful restore

Like was said there is a known issue with this JHF and Gaia Backup/Restore.

This is fixed in a newer JHF.