cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post

R80.10 SmartConsole Missing Buttons and Boxes

I have a very weird Issue with R80.10 SmartConsole missing certain functions from its display.

I have two PC's both windows 10 both with the same version of R80.10 smartconsole installed (Build 991140056).

One of them displays the Search filed in the Client Certificates management page the other does not. (Example attached)

One of them displays the gateways topology page the other displays some of it and is unusable. (Example attached)

There are other things as well but you get the idea.

I have uninstalled and re-installed, I have removed the local cache, i've run through the dropmonitoring.sh script used under SK112058 as this seemed like a possibility.

I've completely removed all C++ redistributes and let the installer reinstall them from scratch. 

I am at a loss as to what is causing this, other than rebuild the Windows OS and start again I just dont know what is causing it.

Has anyone else got any suggestions?

Many Thanks

Luke

6 Replies
Employee++
Employee++

Re: R80.10 SmartConsole Missing Buttons and Boxes

have you checked the desktop resolution and font size?

robert.

0 Kudos
Admin
Admin

Re: R80.10 SmartConsole Missing Buttons and Boxes

If you've scaled your fonts (e.g. set them to 150% size), you might see some weird behavior like this.

0 Kudos
Highlighted

Re: R80.10 SmartConsole Missing Buttons and Boxes

I actually use 200% DPI on my Windows 10 desktop and don't have these kind of problems. What I do see from your screenshots is different font faces. I suggest that you open a support ticket so that Check Point Support will be able to investigate.

0 Kudos

Re: R80.10 SmartConsole Missing Buttons and Boxes

Thank you all for your suggestions, not helped though im afraid Smiley Happy and now to top it all off my management server is now crashing every time i try to publish a simple change (creating a network group). I have to reboot the server after every attempt and discard my changes once its back up.

The only publish it allowed was for me to create a second admin user account for me to see if the issues were caused by my login. No Success on that though either.

Time for a support ticket with checkpoint.

Many Thanks

Luke

Re: R80.10 SmartConsole Missing Buttons and Boxes

Hi Luke, did you find solution for this problem? Please share it with us.

Thank you in advance, David

0 Kudos

Re: R80.10 SmartConsole Missing Buttons and Boxes

I havent got anywhere with it.

Its something that i've now worked around, checkpoint fixed my crashing session when publishing changes but had no idea about the missing buttons and suggested it was my PC build and screen resolution on my lenovo MIIX 720. so in the end i now just RDP to a jumpbox and use the console on there. If i have to use my MIIX720 then i just cant use the certificates manager or the topology pages for gateway objects.

Many Thanks

Luke