Create a Post
Showing results for 
Search instead for 
Did you mean: 

R80.10 Policy Verification Fails - Failed to convert database


In my test environment I have two Multi Domain Servers with 3 Domains that were upgraded from R80 ro R80.10 R80.10_T421_FULL without any problems few days ago. 

Since then, policy was succesfully installed to multiple R77.30 gateways many times.

Since yesterday I've  been experiencing problems with Policy Verification and Installation. I didn't modify anything in Domains and MDS.

I can't install any of the policies in domains on primary MDS. Unfortunately, the secondary MDS also has the same problem. This might have happened through synchronization before I even spotted the problem. 

There ist just basic security policy in place with few rules + Monitoring, Compliance, no IPS, Threat Prevention, etc, 

I get the following errors: 

1) During policy installation - Screenshot 1 

2) During Policy verification - Screenshot 2 

3) During debugging - Screenshots 3-6

4) Policy Installation debug

5) Policy Verification debug 

It also fails to install Data Base.

In GuiDBedit every object is in place in MDS and Domain Servers.  

So far I tried the following with no luck: 

- Reviewing the logs since the upgrade time 

- Failing over to MDS-Secondary and installing policies from there

- Reverting to older policies

- Creating new empty policy with any-any allow rule

- Restarting processes on both MDS

- Restarting both MDS 

- Clearing SmartConsole cache 

- Checking for corrupted file systems

- Checking free space problems

Is there any possibility to get this fixed? 

Thank you.



Labels (2)
3 Replies


do you read that sk115994?

0 Kudos

Hello Jakub,

Please run “env TDERROR_ALL_ALL=5 fwm verify Customer1-Policy >& verify.txt” and upload the verify.txt file.

0 Kudos

Hi, have you solved it?


0 Kudos