cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post
Highlighted

Problems with Show Package tool

I have a slight issue with exporting rulesets from a R80.30 environment, with jumbo t50 installed.

After exporting either all rulesets at once, or just a single policy, only uid will be shown inside groups, or in networks.

That means the customer will then have to click further into these uids to disclose the full information, which is a bit troublesome.

The problem looks similar to the one posted here:

https://community.checkpoint.com/t5/General-Management-Topics/Is-quot-Show-Package-quot-useless/td-p...

but, that post says it should be fixed since r80.20m2.

Any input to this would be appreciated.

0 Kudos
6 Replies
Admin
Admin

Re: Problems with Show Package tool

Did you try pulling the latest version of the tool from github ?
0 Kudos

Re: Problems with Show Package tool

hi,

 

Im looking into that now..will hopefully schedule a session with the customer, and install the latest version

 

0 Kudos

Re: Problems with Show Package tool

hi,

 

So we are now going to install the latest version of show package tool.

is there a decent guide or some other documentation i can follow, in order to do this correctly, and hopefully quick?

0 Kudos

Re: Problems with Show Package tool

Did you review sk120342 already?

0 Kudos

Re: Problems with Show Package tool

Also, look here please: https://github.com/CheckPointSW/ShowPolicyPackage

there are full instructions listed there

Re: Problems with Show Package tool

hi,

 

Thanks. So, just need to download and run the mvn clean install and build as described.. will give this a go next week.

0 Kudos