Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Participant

Policy push always defaulting to same package

Not sure if I posted this in the right group, but maybe someone may have heard or know how to do this. So, let me give a simple example...say in R80.40 ( or ANY mgmt version for that matter, can even be R77.xx), you create multiple policy packages. Is there any way when you are pushing the policy to ALWAYS install the same policy package, rather than pop up window coming up asking you every single time which one you wish to install? I googled this and read many other forums and could not find the answer. Not sure if there is some kind of guidbedit setting that can be changed to achieve this...

 

Tx!

 

Andy

0 Kudos
Reply
4 Replies
Highlighted
Champion
Champion

Just use the Install Policy button directly above the rulebase/layer you are currently viewing, it will default to installing that policy and not ask you which one to install like the other Install Policy button further up does.

Gaia 3.10 Immersion Self-paced Video Series
now available at http://www.maxpowerfirewalls.com
0 Kudos
Reply
Highlighted
Participant

Hi Tim,

 

Thanks for the response, but that does not work. As a matter of fact, that NEVER worked, even since R55 as I recall :). You are welcome to try it in a lab and see the result. Unless there is some policy install tab Im missing in R80.40, but same happens whether you do it from the option you mentioned or via file -> install policy.

 

Andy

0 Kudos
Reply
Highlighted
Employee++
Employee++

Hi

There are a couple of options you can use:

1) Use the Management API and specify the Policy Package name and Security Gateways:

https://sc1.checkpoint.com/documents/latest/APIs/index.html#cli/install-policy~v1.6%20

 

2| In SmartConsole (R80.X) make sure to use the Install Policy button from within the Policy view and not the one at the top upper toolbar

Install Policy buttons.jpg

0 Kudos
Reply
Highlighted
Participant

Thanks guys...wow, cant believe I never saw that option before Tal. Glad you mentioned it, will keep that in mind. I will use that from now on, makes it easer.

 

Appreciate the quick solution!

 

Be well and safe! Thanks Tim and Tal.

 

Andy

0 Kudos
Reply