Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Advisor

NAT parameters not showing in the logs

Hi Folks,

In R80.10 I am unable to see NAT parameters like Xlate (NAT) Source IP ,NAT rule number. My NAT is working. I added these parameters  by editing log profile but still same results. The management server has latest hotfix. And smartconsole also latest . Here you can see NAT log disappeared.

Labels (1)
0 Kudos
3 Replies
Highlighted

Hi Blason,

Open a log tab, right click o the top bar of the table and select "Edit profile" and search for "Xlate". Add all these columns and save the profile.

Please refer below Thread for more information.

https://community.checkpoint.com/thread/5781-smartlog-r8010-nat-information

0 Kudos
Highlighted
Advisor

I tried that already but not showing the NAT logs.

Highlighted
Participant

That is a session log, which does not contain the xlate fields. You can enable per-connection log generation in the track settings of your rules. Then you should start seeing connection logs that contain the xlate fields.

 

image.png

0 Kudos