cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post

I am getting a "general error" when trying to login to SmartConsole to my R80 Multi Domain Management platform

Jump to solution

I have installed a R80 management platform as a Multi-Domain server.

i can access it via SSH and HTTPS, but when I am trying to login via SmartConsole, I get a General error message.

I have not been able to login via SmartConsol at any time.

I have tryed admin/admin and also the admin/"the password i have set in CLI for the admin account"

What am I missing throug the install/config process?

0 Kudos
1 Solution

Accepted Solutions

Re: I am getting a "general error" when trying to login to SmartConsole to my R80 Multi Domain Management platform

Jump to solution

Hi,

check SK111650

BR, Jeff

0 Kudos
6 Replies

Re: I am getting a "general error" when trying to login to SmartConsole to my R80 Multi Domain Management platform

Jump to solution

Hi,

Do you find a solution for this issue, I have the same error when I am trying to log in smartconsole.

0 Kudos

Re: I am getting a "general error" when trying to login to SmartConsole to my R80 Multi Domain Management platform

Jump to solution

I am running the below version of R80 and receive the exact same error for a 3050, specifically designated to be a SmartEvent device.  I'd be interested in anyone's input.  Running the SmartConsole as administrator was already tested and there are no connectivity issues.

Check Point R80 Jumbo hotfix Take 76 for sk111536
HOTFIX_R80_015
0 Kudos
Employee
Employee

Re: I am getting a "general error" when trying to login to SmartConsole to my R80 Multi Domain Management platform

Jump to solution

First thing I check in these situations is the license.   If in doubt just issue yourself a temporary all-in-one license from PartnerMAP.  Follow SK11054​ detail on how to generate and apply a license.  When I generate these licenses the email you receive contains a script you can run starting "cplic put xxxxxx...." just ssh into the box and at the clish prompt copy / paste that string.

Try logging in again once you've done this. 

0 Kudos

Re: I am getting a "general error" when trying to login to SmartConsole to my R80 Multi Domain Management platform

Jump to solution

I just verified the license and went as far as deleting and recreating the license. No change, the General error continues when attempting to login to the R80 SmartConsole.

Thanks,

0 Kudos

Re: I am getting a "general error" when trying to login to SmartConsole to my R80 Multi Domain Management platform

Jump to solution

Hi,

check SK111650

BR, Jeff

0 Kudos

Re: I am getting a "general error" when trying to login to SmartConsole to my R80 Multi Domain Management platform

Jump to solution

 I am also having a peculiar experience with VM R80.10 Management...all users can access via Smart console but not via ssh and webUI,

0 Kudos