cancel
Showing results for 
Search instead for 
Did you mean: 
Post a Question
Employee
Employee

Get interfaces auto generated networks

Jump to solution

I performed a fresh install of R80 take 113 and JH 63. When I sic'd up a new GW and performed a "Get Interfaces" networks were generated and placed in a network group based on OS routes. When I open the object browser the networks are not visible but do appear in the network group "sg2200_Mgmt." The network objects are clearly in the database since I get a duplicate warning when trying to create the same network to use in the policy. I decided to use the auto generated network objects in my policy via the SmartConsole CLI but how can they be made visible in the object tree? Is this expected behavior?

Thanks!

0 Kudos
1 Solution

Accepted Solutions

Re: Get interfaces auto generated networks

Jump to solution

Hi Venkat,

We added this request as an RFE and will get to it in our future releases. The best workaround that I can currently suggest will be the recreating these networks and groups. That way you will see them in Object Explorer as usual. While this means that you will have to ignore the duplicate IP warning about these specific objects, I think that the benefits might be better than the other alternatives.

8 Replies

Re: Get interfaces auto generated networks

Jump to solution

Hi,

All of these bugs will be resolved in our next releases.

For the sake of ease of use, I would suggest that you recreate these networks and groups if you would like to use them explicitly in policies. That way you will see them in Object Explorer as usual. While this means that you will have to ignore the duplicate IP warning about these specific objects, I think that the benefits might be better than the other alternatives (such as accessing only from CLI).

0 Kudos

Re: Get interfaces auto generated networks

Jump to solution

Hi - I have the same issue.    The auto generated objects are not visible in objects explorer.    I would like to know how to make these objects visible.

0 Kudos

Re: Get interfaces auto generated networks

Jump to solution

Hi Venkat,

We added this request as an RFE and will get to it in our future releases. The best workaround that I can currently suggest will be the recreating these networks and groups. That way you will see them in Object Explorer as usual. While this means that you will have to ignore the duplicate IP warning about these specific objects, I think that the benefits might be better than the other alternatives.

Re: Get interfaces auto generated networks

Jump to solution

For the missing objects there is a way to fix it althogh its not permanent.

The smart console query the solar service on the smartCenter server. There is a command to reset it. It fixed the missing objects issue.

0 Kudos

Re: Get interfaces auto generated networks

Jump to solution

I assumed that it was done on purpose - so people don't accidentally mess up spoofing group and fw start dropping traffic.. or?

0 Kudos

Re: Get interfaces auto generated networks

Jump to solution

Kaspars Zibarts wrote:

I assumed that it was done on purpose - so people don't accidentally mess up spoofing group and fw start dropping traffic.. or?

Yes, that is one of the reasons. But the other end of this is people getting "you have more than one object with this IP" is not ideal either, so we will consider better solutions for our next releases.

0 Kudos

Re: Get interfaces auto generated networks

Jump to solution

Yeah I guess, but having too many administrators and some maybe less experienced this was a good move Smiley Happy i think Smiley Happy

0 Kudos

Re: Get interfaces auto generated networks

Jump to solution

I really dont understand why you had to change the logic of the network definition of the GWs and the Antispoofing from what have been on R77.30.

but what should have been done is the maintenance of the anti spoofing network group etc etc... maybe they can be created someway as "read only"

0 Kudos