cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post

Application Control AD service not matching

Hi all,

 

I'm trying to use the predefined AD service in a access rule but the rule will not be hit. Traffic is from cliënt to domain controller. The AD service comes from the application/categories which is in the object categories. Is it even possible to use it in the way as I decribed? Manual made services will match the rule. 

TIA!

BR,

Lesley

AD.jpg

 

0 Kudos
5 Replies

Re: Application Control AD service not matching

When you want to use it like you said, you need to make sure the layer it is in supports application control. Another way is to move this traffic into a inline layer.
Regards, Maarten
0 Kudos

Re: Application Control AD service not matching

Yes we are using Application Control in the AC layer. Opened a ticket at TAC and they trying to reproduce this in their labs.

0 Kudos
JBS
Ivory

Re: Application Control AD service not matching

Hi Lesley

 

Were you already able to make this work?

I am curious for a solution on this, since I ran into the exact same issue.

 

Thank you in advance

Joris

0 Kudos
Vladimir
Pearl

Re: Application Control AD service not matching

@Lesley_Willems2 , any updates on this issue?

0 Kudos
Highlighted

Re: Application Control AD service not matching

Hi,

 

It is still under investigation by R&D.There seems to be no rush for them solving this issue.

Meanwhile they have provided some sort of a solution but we're awaiting a maintenance window to execute this. Part of this solution is to clear the connection table. I'll keep you guys posted......

BR,

Lesley

 

0 Kudos