Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Collaborator

Question regarding the "cpmq" get command.

Jump to solution

Hello Check Mates, 

just a question for my personal understanding ...
when i issue this command: "cpmq get"
(system is: 15600 Appliance on R80.30 Take 196)

i receive this output:

Active ixgbe interfaces:
eth1-01 [On]
eth1-02 [On]

Active igb interfaces:
Mgmt [Off]
eth2-01 [On]
eth2-02 [On]
eth2-03 [On]
eth2-04 [On]

why it the Mgmt Interface shown? What am i missing here?


best regards
Thomas

0 Kudos
Reply
1 Solution

Accepted Solutions
Highlighted
Champion
Champion

Mgmt is shown together with the other on-board interfaces and has Multi-Queue off. What else were you expecting here ?

View solution in original post

0 Kudos
Reply
4 Replies
Highlighted
Champion
Champion

Mgmt is shown together with the other on-board interfaces and has Multi-Queue off. What else were you expecting here ?

View solution in original post

0 Kudos
Reply
Highlighted
Collaborator

Hello!

ahh it lists all avaliable interfaces wich are capable or running multiqueue ... perhaps i was thinking to complicated ... thank you 🙂

0 Kudos
Reply
Highlighted
Champion
Champion

You must be using Gaia 3.10, where Multi-Queue is enabled on all interfaces except the defined management interface (I can tell because MQ is active on more than 5 interfaces).   Use this expert mode command instead of cpmq get: 

mq_mng –o –vv

 

Gaia 3.10 Immersion Self-paced Video Series
now available at http://www.maxpowerfirewalls.com
0 Kudos
Reply
Highlighted
Collaborator

Hello, 

no no, its still the old kernel!

[Expert@XXXX(active)]# cpmq get

Active ixgbe interfaces:
eth1-01 [On]
eth1-02 [On]

Active igb interfaces:
Mgmt [Off]
eth2-01 [On]
eth2-02 [On]
eth2-03 [On]
eth2-04 [On]


[Expert@XXXX(active)]# uname -a
Linux XXXXXX 2.6.18-92cpx86_64 #1 SMP Sun Apr 12 23:26:51 IDT 2020 x86_64 x86_64 x86_64 GNU/Linux
[Expert@XXXX(active)]# mq_mng –o –vv
-bash: mq_mng: command not found


best regards
Thomas

0 Kudos
Reply