Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Ivory

Installation error message with new custom Identity Agent version

Hello all,

we plan to enroll a new Identity Agent version (R80.181) to our systems. The old one was a custom build Identity Agent and we used the same settings for the new package: Installation Type = Per-computer, Installation UI = Basic, Agent Type = Custom, Custom Features = MAD Service, Copy configuration from this computer = checked.

When installing the new package (as an (local) administrator) we get the following error: “Sorry, but this feature was disabled by the administrator.”

IA Agent error.PNG

The same error appears when building another custom Identity Agent and disabling the MAD Service or using the Full Agent as Agent Type.

When just clicking the OK-Button, the agent is installed successfully and connected, but we want to get rid of this error message which causes users to be irritated.

Does anyone have a clue which configuration option leads to this error?

 

Thanks

Oliver

0 Kudos
3 Replies
Highlighted
Admin
Admin

@Royi_Priov any idea what is causing this?

0 Kudos
Highlighted
Employee+
Employee+

Hi Oliver,

What was the 'old' agent version you used before installing R80.181?

Can you please send me offline the procedure you used to create the custom agent? I'd like to replicate it in our lab.

 

Thanks,

Adi

 

0 Kudos
Highlighted
Ivory

Hi Adi,

the old Version is R80.100.

The procedure was:

1. Installing the Full Agent of R80.181 on an admin client; when connecting, accepting the fingerprint. We are using Auto Discovery and having a DNS record for the Agent (no need of using the IP).

2. Starting the IA Agent Configuration Utility, using the msi-package of this version from Check Point and these settings as described above:
IA Agent configuration.PNG

3. Installing the msi-package on some test clients; getting the described error.

0 Kudos