Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Advisor

Enabling Application Control & URL Filtering

Jump to solution

I have CP 5900 with R80.10 operating in a VSX environment.. i am trying to enable Application Control & URL Filtering blades on the GWs but getting the following error message : 

"application control is not responding on checkpoint verify that application control is installed on the gateway"

"url filtering blade is not responding on checkpoint verify that url filtering is installed on the gateway"

 I have checked the licenses through cplic print and i can see there are valid licenses upto the next 2 years.

Are there any steps i am missing to enable these GWs ? 

0 Kudos
1 Solution

Accepted Solutions
Highlighted
Admin
Admin

First, make sure the steps you are taking to enable the features are according to the VSX Admin Manual, quoting:

To enable Application & URL Filtering Categories on Virtual Systems:

  1. If applicable, configure proxy settings for the VSX Gateway (VS0):
    1. In SmartConsole, from the Gateways & Servers view, double-click the VSX Gateway (VS0).
    2. From the navigation tree, select Network Management > Proxy.
    3. Configure the proxy settings, and click OK.
  2. Enable Application Control and URL Filtering on the required Virtual Systems.

    Note - You do not have to enable them on the VSX Gateway (VS0).

  3. Install policies on the relevant Virtual Systems.

For more about Application & URL Filtering, see the R80.10 Security Management Administration Guide.

For more information about these Software Blades on VSX Gateway, see sk106496 and sk79700.


Make sure VS0 can access internet directly and can perform internet facing DNS requests (Step 1 above).

Also, where do you see the messages you mention? When installing policies or in SmartViewMonitor? Check sk93338 and make sure all steps in the SK are covered.

 

 

View solution in original post

3 Replies
Highlighted
Admin
Admin

First, make sure the steps you are taking to enable the features are according to the VSX Admin Manual, quoting:

To enable Application & URL Filtering Categories on Virtual Systems:

  1. If applicable, configure proxy settings for the VSX Gateway (VS0):
    1. In SmartConsole, from the Gateways & Servers view, double-click the VSX Gateway (VS0).
    2. From the navigation tree, select Network Management > Proxy.
    3. Configure the proxy settings, and click OK.
  2. Enable Application Control and URL Filtering on the required Virtual Systems.

    Note - You do not have to enable them on the VSX Gateway (VS0).

  3. Install policies on the relevant Virtual Systems.

For more about Application & URL Filtering, see the R80.10 Security Management Administration Guide.

For more information about these Software Blades on VSX Gateway, see sk106496 and sk79700.


Make sure VS0 can access internet directly and can perform internet facing DNS requests (Step 1 above).

Also, where do you see the messages you mention? When installing policies or in SmartViewMonitor? Check sk93338 and make sure all steps in the SK are covered.

 

 

View solution in original post

Highlighted
Advisor

Enabling blades only on Virtual  Systems .. by this you mean if they arent enabled on the Gateways then also it will work if i enable them on VS1 and VS2 ?

0 Kudos
Highlighted
Champion
Champion

That is correct, you only enable them on the VS that you  need the blades on. 

To build a simple shared layer for the Application contraol and URL Filtering to start with you can have a look in this post where I posted a base policy to just do this.

Regards, Maarten