Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Participant

Validation error - empty Validation pane - reason Whitespaces

Hi,

my name is Andreas. I'm from Germany and work in a data center for banks and I'm responsible for the operative part. I'm new and not the absolute expert in this case, but still I post something. My English is also not the best, so be patient with me.

We have R80.10 in use and after changing some Objects and insert of many new Rules in the Policy from an CMA i become a Publish Failed 

hc_037.jpg

The Validation Pane is empty and so i haven't no more details what happens 🤔.

I know that we have the same problem in the begin of the year and a old Case give me the hint that the problem belongs on a whitspace inside a Rulename.

Instead of always asking the support to look for the mistake, I wanted to know how to do it myself. I would then document it a little bit or is that already a kind of trade secret that you should not do that yourself or get any information about how to find the whitespace?

Thanks for any help or hint

regards from Germany

Andreas

5 Replies
Highlighted
Admin
Admin

Are you asking how to find a rule with a space in the name or more generally how to figure out what MIGHT be going on?
Highlighted
Participant

Hi,

yes, i have to find out where a rule or a Object with withspaces are. I know thats possible, but I can't remember how Checkpoint Support did this 🤔

regards

Andreas

 

Highlighted
Employee++
Employee++

Support probably used a tool called CPM Doctor but since it is still an internal tool I suggest contacting them to preform the check.

Highlighted
Participant

Hi Tal,

thanks for the hint. I had the hope that you can fix it yourself, but now you have to ask the support 😒. Very bad.

regard

Andreas

0 Kudos
Highlighted
Employee
Employee

Hi Andreas,

 

My name is Tomer Belzer and I’m a Team Leader in Check Point RnD responsible for the core infrastructure of the Management Server, including the validations pane in which you encountered this issue.
Thanks for sharing your feedback. I’m sorry you had a bad experience.

 

I know from you the issue is not present currently on your setup, based on our offline correspondence.

It is my duty to review this issue offline and try to learn and prevent such cases in the future, and that’s what I intend to do together with my team.

Assuming we’ll be able to conclude the investigation and create a fix, it will delivered to all GA trains including JHF.

 

Please feel free to reach out with any further comments, concerns, or suggestions you wish to share.

 

Thanks,

Tomer.