cancel
Showing results for 
Search instead for 
Did you mean: 
Post a Question
Highlighted
Roy_Smith
Nickel

Leading Interface for MDS and CMA

Hi

We currently have a MDS cluster on R80.10 and now looking at upgrading to R80.30. In looking through the upgrade guide, I came across this in prerequisite section:

 

On Smart-1 appliances with Multi-Domain Server or Multi-Domain Log Server installed, if you configured an interface other than Mgmt as the Leading interface, the upgrade process or clean install process (with CPUSE) configures the interface Mgmt to be the Leading interface. To configure another interface as the Leading interface after the upgrade, see sk107336

 

When I checked both management devices, I discover that the standby member has the leading interface configured as eth1. Therefore, I thought it would be straightforward to change this to Mgmt, prior to upgrading to R80.30, as this device is in our DR server room at a remote location. 

So, I changed the IP address on eth1, disabled the interface, added the management IP to Mgmt, enabled the interface and moved the network cable. I also changed the entry in $MDSDIR/conf/external.if from eth1 to Mgmt.

After MDSSTOP/MDSSTART, in Smartconsole, I get the message "no active server is present" under the standby server for each domain. 

SK107336 refers to changing the IP address  but I am not changing the IP address and do not want to change it. Is there another setting somewhere to tell the CMA which interface to use? Has anyone tried to do this?

Thanks
Roy

 

0 Kudos