Create a Post
Showing results for 
Search instead for 
Did you mean: 

sk122253 - "A policy installation is currently in progress" error when no policy is being pushed

Thought I'll give some additional findings that are not included in SK itself - it only suggests hotfix.

In our case it seems like the actual problem trigger was a policy push to one of VSes on our chassis (R76SP30) that failed miserably and caused two out of three SGMs to stop responding and failing over whole chassis. Policy installation did not complete:

But the problem afterwards was that no policy could be installed from that particular CMA - neither to VSes that belong to chassis nor any other VSes that are part of totally different VSX cluster. Error as per SK - A policy installation is currently in progress

We tried CMA stop/start twice to no avail.

At the end we resorted to full MDS reboot and issue went away.

In hindsight should have tried to stop/start CMA that holds VS0 object (not the same CMA as one above) but we were under pressure to get policy installed so ctrl-alt-del it was.

0 Replies
This widget could not be displayed.