Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Jan_de_Gier
Participant

VC++ 2005 still required?

Can anyone tell if Visual C++ 2005 is still a requirement for R80.10? 

Our QualysGuard Vulnerability Management scanner complains about an EOL version VC++ 2005 on the Jumphost we are using for Managing our Firewalls, which I believe it was installed as a dependency when I installed the latest R80.10 smartconsole.

The host is running Microsoft VC++ 2005 which is not supported by Microsoft anymore.

Support for Microsoft VC++ 2005 ended on April 12th, 2016. Microsoft will no longer release security patches for Microsoft VC++ 2005. Refer to Microsoft Support Lifecycle for more information.

Note: This QID will be also be reported on Microsoft Visual C++ 2005 Redistributable package.

Many thanks.

0 Kudos
5 Replies
This widget could not be displayed.