Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Conor_Mulcahy
Contributor

Smartconsole Admin Account - wrong password

Hi, have had a problem a few times with different versions of R80 where some admins on Smartconsole cannot login and you can see wrong password in the logs. The account is set not to expire and does not appear locked out until the enter the password a few times, problem is the user has not changed the password. You have to then logon with he original smartconsole admin and rest passwords. It happened once to all admins and couple of times with random admins.

I think it might have coincided with upgrades and reboots of the management server, anyone else having this issue? 

0 Kudos
Reply
7 Replies
PhoneBoy
Admin
Admin

What precise version/JHF are you running here?
0 Kudos
Reply
Conor_Mulcahy
Contributor

Hi, they are on R80.30 with take 111, it happened on R80.20 as well, pretty sure it not the users forgetting their passwords as they have them stored in database.

 

0 Kudos
Reply
PhoneBoy
Admin
Admin

Sounds like you should get the TAC involved here.
0 Kudos
Reply
Tal_Paz-Fridman
Employee
Employee

Hi

A couple of questions:

1) Are you using administrators with Check Point Password or a different kind of Authentication Method?

2) Do you have additional keyboard layouts that might accidentally cause the wrong input?

Thanks

Tal

0 Kudos
Reply
Daniel_Schlifka
Contributor

Also check for password managers which autofill password fields. We had some aha-moments with such features in the past when users weren't aware off it

0 Kudos
Reply
Conor_Mulcahy
Contributor

Using checkpoint passwords, think there is a password manager involved here so that could be one of the reasons, just wanted to put it out there in case there was a known issue or other people were having this issue. thanks for all reply's.
0 Kudos
Reply
Tal_Paz-Fridman
Employee
Employee

Seems this can also be caused if you have an Administrator and a User with exactly the same name.

If this is the case consider changing the name of one of them (probably better to change the Administrator name).

A fix should be available in one of the upcoming JHFs 

HTH

Tal

0 Kudos
Reply