Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
the_rock
Champion
Champion

R81.10 smart console update

Jump to solution

Hey guys,

This is super minor issue, but wondering if someone else is having same problem. So Im using R81.10 smart console build 406 and updates are enabled (as seen when I go to menu, about smart dashboard), but I dont see anything light up to update it to build 407 (which is the latest build).

Is this a bug? I know I got that notification on one of previous builds and worked fine, but not this time. I even installed take 407 from web UI, but no luck, though I never recall having to do that last time it worked.

 

Even ran updater app from below dir, but same problem. Tried running smart console as admin, no joy either.

 

C:\Program Files (x86)\CheckPoint\SmartConsole\R81.10

Any idea?

Cheers,

Andy

0 Kudos
1 Solution

Accepted Solutions
the_rock
Champion
Champion

By some miracle or magic (not sure how this happened), when I logged in today, update option was there and lit, so I updated smart console to 407. Thanks for looking into it.

View solution in original post

17 Replies
Max_Frankl
Employee
Employee

Hey,

 

I downloaded build 406 and it it updated automatically for me to 407 and worked properly. 

I'm still unsure why you are specifically encountering this issue but it is working on other environments. 

 

 

 

0 Kudos
the_rock
Champion
Champion

Not sure what to tell you, definitely not working for me.

0 Kudos
Max_Frankl
Employee
Employee

Can you please screen-shot the errors? What happens exactly when it doesn't work?

Have you tried uninstalling smart console completely and then installing the new build?

0 Kudos
the_rock
Champion
Champion

There is nothing to take screenshot of really, I never get update show up in current 406 build. Of course it will work if I install build 407 manually, but that defeats the whole purpose of update feature.

0 Kudos
Max_Frankl
Employee
Employee

I understand.

I recommend opening a ticket here with support. I believe this will be the best way to help with your issue..

 

https://www.checkpoint.com/support-services/contact-support/

0 Kudos
the_rock
Champion
Champion

Its ok, not an issue...its just annoying it does not work, thats all 🙂

0 Kudos
JozkoMrkvicka
Mentor
Mentor

I have manually disabled automatic checks for the new update using "kill switch" parameter.

Since I know the Windows machine where R81.10 SmartConsole is installed doesnt have proper internet access to the Check Point servers (since not whitelisted on the proxy), it makes no sense to even try to check for updates.

I am manually installing all the newest builds. Would be great to have more options for automatic update feature (if is allowed, if yes when, if yes how often, configure proxy, ...) ...

Kind regards,
Jozko Mrkvicka
the_rock
Champion
Champion

Agree 100%.

0 Kudos
Max_Frankl
Employee
Employee

Appreciate the feedback, I'll look into this.

the_rock
Champion
Champion

By some miracle or magic (not sure how this happened), when I logged in today, update option was there and lit, so I updated smart console to 407. Thanks for looking into it.

blito
Explorer

Exactly the same behaviour. A day later magically the Install update is there.

Screen Shot 2022-06-14 at 9.45.12 AM.png

the_rock
Champion
Champion

its miracle 😉

Max_Frankl
Employee
Employee

Can you please elaborate on the proxy whitelist issue?

0 Kudos
JozkoMrkvicka
Mentor
Mentor

Everything which should go to the internet will be first checked by company proxy if specific IP range or domain is allowed or not. This is internal company thing which can be solved by adding needed exceptions to the .pac proxy file.

Kind regards,
Jozko Mrkvicka
0 Kudos
blito
Explorer

I'm having exactly the same issue. 

I have updated the manager to Take55  and installed the smartconsole 407. 

I'm using 406 and verified that Updates Enabled from About menu.

In the past since running R81.10 I will get a message on the top menu that a new version is available if I want to install it. 

***-SmartCenter01> show installer packages
** ************************************************************************* **
** Hotfixes **
** ************************************************************************* **
Display name Status
R81.10 Jumbo Hotfix Accumulator General Availability (Take 45) Installed as part of
R81.10 Jumbo Hotfix Accumulator General Availability (Take 55) Installed
** ************************************************************************* **
** HFAs **
** ************************************************************************* **
Display name Status
R81.10 SmartConsole Build 406 Installed
R81.10 SmartConsole Build 407 Installed

 

And cannot remove 406 - I tried in case this will help with the issue.

SmartCenter01> installer uninstall 2
Info: Initiating uninstall of Check_Point_SmartConsole_R81_10_jumbo_HF_B406_Win.tgz...
Interactive mode is enabled. Press CTRL + C to exit (this will not stop the operation)
Result: Uninstall Failed
There are hotfixes installed on top of R81.10 SmartConsole Build 406.

 

just13pro
Explorer

I can see the update "Install Update" from my R81.10 smart console.

 

0 Kudos
the_rock
Champion
Champion

Thats good, but does not seem to be consistent for everyone.

0 Kudos