Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Daniel_Westlund
Contributor

Please remove all stored builds of this package

Jump to solution

I'm trying to upgrade R80.20 mgmt to R81. I upload the R81 package but have no option to upgrade. When I chose verifier, I get a message that the R81 upgrade tools aren't installed (same on CLI). When I attempt to import the R81 upgrade tools, I get the message:

Another build of this package is already stored on the machine.
Please remove all stored builds of this package.

How do I remove this stored package, so that it will let me install the R81 upgrade tools, so that my mgmt will recognize that the package is there and let me move ahead with the upgrade? It's not in the CPUSE list of packages. I tried telling the registry it wasn't installed but no go. Thanks!

0 Kudos
1 Solution

Accepted Solutions
Daniel_Westlund
Contributor

Hey Andy. I was able to upgrade after I got the R81 tools installed.

View solution in original post

3 Replies
Daniel_Westlund
Contributor

Figured it out right after I posted. I ignored what the SK said and installed the rpm inside the upgrade tools. Once I verified in CPUSE, the upgrade option became available.

0 Kudos
the_rock
Champion
Champion

Hey Dan,

I cant check upgrade wizard now, as its not coming up online, but Im not so sure R80.20 can be upgraded direct to R81. Just my educated guess, but would need to confirm when tool is available.

Andy

0 Kudos
Daniel_Westlund
Contributor

Hey Andy. I was able to upgrade after I got the R81 tools installed.