cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post

Upgrade from NGSE to R80.10

Hi,

We want to upgrade our SmartEvent NGSE to R80.10. What is the supported way to achieve this?

BR

Lena

0 Kudos
4 Replies
Danny
Pearl

Re: Upgrade from NGSE to R80.10

Upgrade from SmartEvent NGSE to R80/R80.10 is not supported.

The only supported way to achieve this is a fresh installation of R80.10.

0 Kudos

Re: Upgrade from NGSE to R80.10

Thanks for the answer Danny.

Do you know if the latest smartconsole client build 024 contains the hotfix from sk113494?

We have get a smartconsole_991226001_2 binary from the cp support, to be able to generate reports for each Domain Management Server in R80.10 SmartEvent.

So we wonder if we can replace that one with the latest client.

BR

Lena

0 Kudos
Danny
Pearl

Re: Upgrade from NGSE to R80.10

I recommend that you try the latest SmartConsole R80.10 (Build 024).

0 Kudos
EdesLC
Copper

Re: Upgrade from NGSE to R80.10

I recommend a fresh install to the newer version.

Take a look at this sk110894, in the limitations section:

Limitations

  • Upgrade from SmartEvent NGSE to R80/R80.10 is not supported.

You also can take a look at this sk98767 (sk98767: SmartEvent NGSE | )

Known Limitations

These features are not supported in this version:

  • Upgrade:
    • From SmartEvent R77.X to NGSE is not supported - a clean installation is required.
      Workaround: Import the log files from an earlier version (refer to "Importing SmartEvent Log Files" on page 9).
    • From NGSE Public EA to NGSE GA is supported - refer to "Downloads" section above.
    • From NGSE GA to R80 is not supported.