cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post
Highlighted

SmartEvent r80 startup problems

Hi All,

We installed SmartEvent r80 (Selected Log Server/SmartEvent) in a dedicated VM with 4 cores and 16gb RAM.

First of all, is there an official guide to install SmartEvent r80? We used the guide for early access but I don't know if it still applies.

Now with the problem:

After the installation, we created the object, enabled SmartEvents blades and initiated the SIC authentication between the management and the smartevent with success.

However when we access SmartEvent with the GUI there are many problems:

First of all most of the time we cannot access without read only because the server is in "Stand by" mode:

image003.jpg

If we can access without Read Only and try to initialize SmartEvent via the GUI option or the AnalyzerClient.exe the following mesage appear

Note: We thought that it would take a while to initialize the server, but after 20 hours the problems continues

image004.jpg

We checked if the procceses are up and running and they are.

image005.jpg

image006.jpgimage007.jpg

Can you please point me in the right direction to solve this issue? I tried reinstalation and searching the knowledge base without success.

Thanks!

0 Kudos
9 Replies
Highlighted
Employee+
Employee+

Re: SmartEvent r80 startup problems

The official guide is the R80 Logging and Monitoring admin guide.

http://supportcontent.checkpoint.com/documentation_download?ID=46535

Are you connecting this to R77.X mgmt?

If so, run $RTDIR/scripts/SmartEvent_R80_change_dbsync_mode.sh after the first time wizard.

0 Kudos
Highlighted

Re: SmartEvent r80 startup problems

Does this apply to R77.X MDS Management as well? I read sk110894 and it does not mention running this skript for MDS, but I am not sure if I am reading it correctly.

0 Kudos
Highlighted
Employee+
Employee+

Re: SmartEvent r80 startup problems

Yes, it applies to R77.X MDS as well.

0 Kudos
Highlighted

Re: SmartEvent r80 startup problems

Did you find any solution?? I have the same issue.

0 Kudos
Highlighted
Admin
Admin

Re: SmartEvent r80 startup problems

I would see if you're still having this problem with R80.10, which was just released last week.

If you're still having issues, I would raise it with the TAC.

0 Kudos
Highlighted

Re: SmartEvent r80 startup problems

I tried with R80.10 and I have the same issue.

0 Kudos
Highlighted
Nickel

Re: SmartEvent r80 startup problems

I too have the same problem with R80.10

0 Kudos
Highlighted
Admin
Admin

Re: SmartEvent r80 startup problems

I recommend involving the TAC, as noted earlier.

Contact Support | Check Point Software 

0 Kudos
Highlighted

Re: SmartEvent r80 startup problems

I think this is a case where you did not install SmartEvent R80(.10) correctly.

I have made that mistake myself and it looked exactly like your setup and if this is the case the fastest way is to reinstall as it will lead to good results within half an hour.

There is sk110894 but the youtube video is outdated and will get you exactly into the problems you describe above.

Most of my comments on this article have been used to update the article so make sure you read it very very carefull.

0 Kudos