cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post

Seeing too much logging in R80.10

Hi,

I have an odd issue. I have a lab with R80.10 JHF42 SmartCenter and R80.10 JHF42 Gateway with the Check_Point_R80.10_jhf_T15_MABDA_sk113410_FULL.tgz hotfix added.

Today I installed the hotfix and I noticed that I now get logging for ALL rules. Including the ones for which I have disabled logging specifically. (There is a lot of probing going on that I don't care about and which is clogging up myylogs.)

Before I start a TAC call I was curious if anyone else is seeing this as well.

0 Kudos
5 Replies

Re: Seeing too much logging in R80.10

Just did test with a rollback from this patch. The issue is still present. So I guess I will have some fun with a TAC case.

0 Kudos

Re: Seeing too much logging in R80.10

This might be a PEBCAK issue:

It did not have this impact when I did configure this a week ago or so. But that bottom line is the cause of ..... an awfull lot of logging. By switching off the logging on the other countries the log started to show the behaviour I was expecting.

0 Kudos
Danny
Pearl

Re: Seeing too much logging in R80.10

I've only seen that before when the following setting was acticated:

Re: Seeing too much logging in R80.10

Good point. But it was unmarked here.

0 Kudos
Admin
Admin

Re: Seeing too much logging in R80.10

Extra points for obscuring the screenshot with https://community.checkpoint.com/people/HUGO.532b93a9-c5ea-3035-ab17-ef7c02036f40‌'s name

0 Kudos