cancel
Showing results for 
Search instead for 
Did you mean: 
Post a Question
Danilo_Lara
Nickel

R80.10 SmartConsole Gateway & Servers Status

Hello!

I'm testing R80.10 in my lab and I noticed that the Status of the gateways and servers are unavailable. In R80 it's working fine. In all Columns (General, Health, Traffic, etc) there is no information. It shows a "Machine Status is not available" message.

See the screenshot.

Any tip on how to solve this?

Thanks!

12 Replies

Re: R80.10 SmartConsole Gateway & Servers Status

Seen that issue before, try clearing the monitoring database as specified in this SK:

sk112058: Gateways & Servers view in R80 SmartConsole does not show statuses

This procedure seems to be the R80+ equivalent of clearing the SmartConsole cache files CPMILinksMgr.db* and applications.C* for the R7* SmartView Monitor when it displays incorrect status information about gateways as documented here:

sk100507: SmartConsole problems with Security Management Server / Multi-Domain Security Management S...

--

My book "Max Power: Check Point Firewall Performance Optimization"

now available via http://maxpowerfirewalls.com.

"IPS Immersion Training" Self-paced Video Class
Now Available at http://www.maxpowerfirewalls.com
0 Kudos
Danilo_Lara
Nickel

Re: R80.10 SmartConsole Gateway & Servers Status

Hi Tim,

I executed the script and it returned "ERROR:  database "monitoring" does not exist". However the status started working, maybe was due the smartview stop/start procedures.

Thanks!

Matt_Taber
Nickel

Re: R80.10 SmartConsole Gateway & Servers Status

We are having a similar issue.   The "Status" column is fine, it's all the health columns that are missing data.   The health data is OK for our 2 R80.10 SMS, and our 1 cluster of 5600 appliances.  Our 3 open server clusters and open server smartevent server are not reporting data.

I ran the script that was advised in your original post to no avail.

Re: R80.10 SmartConsole Gateway & Servers Status

Can you post the steps from sk112058?  My usercenter access is playing up

Admin
Admin

Re: R80.10 SmartConsole Gateway & Servers Status

Generally the contents of SKs cannot be shared to CheckMates.

In this specific case, there's a script you need to download and run.

If you're having issues accessing SecureKnowledge because of entitlement level, please check with Account Services.

Re: R80.10 SmartConsole Gateway & Servers Status

Hi,

I have similar issue.Gateways/Server status is not showing for 2 gateways. I have run the mentioned script and restarted mgmt server but still it is not showing the status.

Any idea, What action need to take further. 

Re: R80.10 SmartConsole Gateway & Servers Status

The gateway status as displayed on the Gateways & Servers tab (and SmartView Monitor) is reported by the cpd daemon running on the gateway.  If this daemon is not running or impaired in some way, a status will not be reported for the gateway although things will continue working.  Try restarting the cpd daemon on the affected gateways.

--
Second Edition of my "Max Power" Firewall Book
Now Available at http://www.maxpowerfirewalls.com

"IPS Immersion Training" Self-paced Video Class
Now Available at http://www.maxpowerfirewalls.com

Re: R80.10 SmartConsole Gateway & Servers Status

Hi Tim,

I have restarted CPD process but that did not help. Also set correct local time in gateway and again restarted CPD process but no luck.

Re: R80.10 SmartConsole Gateway & Servers Status

Please open a support call, thanks

0 Kudos
Hiep_Bui
Iron

Re: R80.10 SmartConsole Gateway & Servers Status

Hi Tim,

Is it normal that status of standby gateway of an HA cluster (R80.20) is not shown while status of the active one is shown?

Thanks,

Hiep.

Re: R80.10 SmartConsole Gateway & Servers Status

If you can't retrieve the state of the standby member of your cluster but you can see the active, that generally indicates that monitoring traffic heading for the standby member is flowing asymmetrically through the cluster.  So in essence traffic bound for the standby member arrives at the active first, who forwards it to the standby, who then tries to answer directly which won't work due to asymmetry.  Make sure that the General or "Main" IP addresses defined for each cluster member are the IP address that "faces" or is closest to where the SmartConsole and/or SMS are located to avoid this.  If this cannot be achieved, a static host-based route will need to be defined for the dedicated/fixed IP addresses of each cluster member on whatever adjacent Layer 3 device is transiting the traffic on behalf of the SmartConsole and/or SMS. 

Since this is R80.20, it could also be related to kernel variable fwha_forw_packet_to_not_active as reported by @Danny in this thread:

https://community.checkpoint.com/t5/General-Topics/R80-20-Issue-Monitoring-standby-cluster-members-v...

 

"IPS Immersion Training" Self-paced Video Class
Now Available at http://www.maxpowerfirewalls.com
0 Kudos

Re: R80.10 SmartConsole Gateway & Servers Status

It seems, in a multi-domain environment, that Checkpoint hosts created in the global context will have a "grey bar" as their status.