Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Lots of "Missing OS route" logs after upgrade R77.30 -> R80.30

Hi,

 

We recently upgraded our cluster from R77.30 to R80.30. Following this upgrade we have a very high number of "Missing OS route" logs because of Multicast traffic not being handled by the firewall. We had no Multicast routing enabled on R77.30 neither but this was not causing this kind of logs. 

Is there a way to disable those logs for Multicast traffic reaching the FW interfaces ? or any other ideas that could suppress those logs ?

Thanks.

Laurent

0 Kudos
5 Replies
Highlighted
Admin
Admin

Re: Lots of "Missing OS route" logs after upgrade R77.30 -> R80.30

Where are you seeing these logs?
0 Kudos

Re: Lots of "Missing OS route" logs after upgrade R77.30 -> R80.30

In the log view from smartclient and indirectly in my central logs plateform where logs are "forwarded"...

0 Kudos
Highlighted
Admin
Admin

Re: Lots of "Missing OS route" logs after upgrade R77.30 -> R80.30

A screenshot of the errors would be helpful as I am not familiar with these errors.
0 Kudos
Highlighted

Re: Lots of "Missing OS route" logs after upgrade R77.30 -> R80.30

Hi,

Screenshot of a log example attached...

Thanks,

0 Kudos
Highlighted
Admin
Admin

Re: Lots of "Missing OS route" logs after upgrade R77.30 -> R80.30

Not sure why upgrading to R80.30 would cause this where this didn't happen in R77.30.
In general, unnecessary multicast traffic is a candidate for a "noise" rule where you drop the traffic with Track set to None.
Multicast uses the 224.0.0.0 network (mask 240.0.0.0).
0 Kudos