Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Hit count does not match logs

Hi,

I am wondering why the hit count for a rule is showing 0 but there is traffic shown hitting the rule in the logs.  Can someone clarify?

Thanks,

Chris

9 Replies
Highlighted
Admin
Admin

Re: Hit count does not match logs

Is that for every rule or specific rules only?

0 Kudos
Highlighted

Re: Hit count does not match logs

Hitcount DB was probably not updated yet, in larger setups it take some time to propagate hits on smartconsole GUI.

0 Kudos
Highlighted

Re: Hit count does not match logs

This is only happening for one rule, and I see traffic from more then a week ago.  

0 Kudos
Highlighted
Admin
Admin

Re: Hit count does not match logs

What is the rule in question?

It's probably worth a TAC case if only a single rule isn't updating hit counts.

0 Kudos
Highlighted

Re: Hit count does not match logs

Sorry for the lack of update.  I have opened a ticket and will keep you updated.

Thank you. 

Highlighted

Re: Hit count does not match logs

Still no luck.  I increased the limit of UID's but the rule's hit count in SmartConsole still shows 0.  Any other idea's while I wait for a response from the customer and support?  

This connection is made via a site-to-site tunnel.

0 Kudos
Highlighted

Re: Hit count does not match logs

I am getting a similar issue with R80.10 management station managing R75.30 gateways. I am not seeing any hit counts for ANY of the rules but am sure it was showing them last week when I looked.
0 Kudos
Highlighted

Re: Hit count does not match logs

Not possible for R75.30 gateways, as hit counts were introduced in version R75.40.  Did you mean R77.30?

 

Book "Max Power 2020: Check Point Firewall Performance Optimization" Third Edition
Now Available at www.maxpowerfirewalls.com
0 Kudos
Highlighted

Re: Hit count does not match logs

Nope they are definetely R75.30 so that explains why I do not see any hits.
Thank you
0 Kudos