cancel
Showing results for 
Search instead for 
Did you mean: 
Post a Question
Josh_B
Nickel

Blank mail alerts after upgrade to R80.10

Prior to upgrading a security management server to R80.10 and the latest jumbo hotfix, I had email alerts for certain events (CPU usage & and policy install, for example) working as desired using sk25941 & sk38929. After the upgrade, the emails are still received but the body of the email is blank. Does anyone have any ideas what to check?

12 Replies
Admin
Admin

Re: Blank mail alerts after upgrade to R80.10

Have you opened a TAC case on this?

0 Kudos
Josh_B
Nickel

Re: Blank mail alerts after upgrade to R80.10

I did not, yet. Just wondering if anyone had any ideas. I’ll get a case open with my partner and get it to TAC if needed. 

0 Kudos

Re: Blank mail alerts after upgrade to R80.10

Hi Josh

Can you elaborate what kind of upgrade was executed? was it advanced or CPUSE upgrade?

Josh_B
Nickel

Re: Blank mail alerts after upgrade to R80.10

Hi,

I did the upgrade via CPUSE. 

Josh_B
Nickel

Re: Blank mail alerts after upgrade to R80.10

In case anyone else finds this, this is a known issue at the moment that I'm told stared after JHF 121. TAC says a fix is being worked on. 

Re: Blank mail alerts after upgrade to R80.10

Josh - I received the fix from TAC this morning and it fixed the issue.

Josh_B
Nickel

Re: Blank mail alerts after upgrade to R80.10

Yes, thank you. I also did get a hotfix that so far has fixed the issue. 

Re: Blank mail alerts after upgrade to R80.10

I am experiencing this issue also after upgrading to R80.20 with JHF take 10. I upgraded from R80.10 JHF take 121. I did not have this issue running R80.10 take 121. I have opened a call with TAC to find out if this is a known issue within R80.20. I have not heard back from them yet.

Re: Blank mail alerts after upgrade to R80.10

Update!

TAC provided me with a hotfix for this issue this morning. I installed the hotfix on my R80.20 management servers and this has fixed this problem with the blank e-mail messages. The hotfix package is fw1_wrapper_HOTFIX_R80_20_MAIL_ALERT_FIX_097_MAIN_GA_FULL.tgz. You will need to open an SR with TAC in order to receive the hotfix. Ensure you have the latest deployment agent installed (1577 as of this writing) in order to install the hotfix.

Re: Blank mail alerts after upgrade to R80.10

Is this possibly sk142492?

0 Kudos
Josh_B
Nickel

Re: Blank mail alerts after upgrade to R80.10

Indeed it is. Looks like it was create around the time a few TAC cases were open. 

Sajid_Abbas
Nickel

Re: Blank mail alerts after upgrade to R80.10

For R80.20, the fix is now included in Take 33 and above.

0 Kudos