cancel
Showing results for 
Search instead for 
Did you mean: 
Post a Question

After Upgrade Managment server into R80.10 all gateway cluster showing IPS license Isusue

After upgrade our both management servers into R80.10.all gateway showing IPS license Issue menas No lic for ips. but when we see in smart update its showing IPS blade lic as well

We have NGPT lic on all gateway 

0 Kudos
7 Replies
Admin
Admin

Re: After Upgrade Managment server into R80.10 all gateway cluster showing IPS license Isusue

The real test is what cplic print says from the gateways.

If it shows the contract as active, you're good and this is merely a cosmetic issue.

I'd open a case with the TAC to aid in identifying the root cause of this cosmetic issue so it can be fixed.

Re: After Upgrade Managment server into R80.10 all gateway cluster showing IPS license Isusue

Hi,

I will appreciate your update , was the issue solved?

0 Kudos

Re: After Upgrade Managment server into R80.10 all gateway cluster showing IPS license Isusue

Need to run 

#contract_until mgmt on all gateway for update license then issue has been resolved

0 Kudos
Alain_Ikula
Nickel

Re: After Upgrade Managment server into R80.10 all gateway cluster showing IPS license Isusue

Hi Anuj,

I have the same problem. Before I open a TAC ticket, I want to understand what you really did to solve this problem. I can't find the command you mentioned. Can you explain please ?

Thanks in advance for your help.

Regards,

Alain

0 Kudos
Admin
Admin

Re: After Upgrade Managment server into R80.10 all gateway cluster showing IPS license Isusue

He means contract_util.

Execute with no options to see usage.

Alain_Ikula
Nickel

Re: After Upgrade Managment server into R80.10 all gateway cluster showing IPS license Isusue

Thanks so much Dameon, you saved my day Smiley Happy. Keep up the good work !

0 Kudos
Alain_Ikula
Nickel

Re: After Upgrade Managment server into R80.10 all gateway cluster showing IPS license Isusue

For those that could have the same issue in the future, just make sure that the contract file is imported on the SmartCenter. Then on the gateways, issue the command #contract_util mgmt. This should solve your issue. In my case, it was solved for 9 gateways out of 10 that are enforcing IPS. For the for the last one, it didn't work. I had to import the contract file on the gateway itself.

0 Kudos