Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Explorer

15600 Cluster r80.20

Hi ,

we have 15600 cluster we see switch-over that is not related to any interface down or up suddenly  

There is a strange phenomenon that we see in the cluster log 

the log from the active unit :


Jan 2 11:18:03 2020 XXX-15600-INB-FW-01 kernel: FW-1: stopping debug messages for the next 57 seconds
Jan 2 11:19:00 2020 XXX-15600-INB-FW-01 kernel: FW-1: lost 1554 debug messages
Jan 2 11:19:00 2020 XXX-15600-INB-FW-01 kernel: [fw4_0];fw_xlate_cliside_server failed
Jan 2 11:19:03 2020 XXX-15600-INB-FW-01 last message repeated 98 times

 

the log from the standby unit : 

 

Jan 2 16:18:52 2020 XXX-15600-INB-FW-02 kernel: ixgbe 0000:87:00.0: eth1-01: Fake Tx hang detected with timeout of 20 seconds
Jan 2 16:18:53 2020 XXX-15600-INB-FW-02 kernel: ixgbe 0000:87:00.1: eth1-02: -1 Spoofed packets detected
Jan 2 16:18:53 2020 XXX-15600-INB-FW-02 kernel: ixgbe 0000:87:00.0: eth1-01: -1 Spoofed packets detected
Jan 2 16:18:55 2020 XXX-15600-INB-FW-02 kernel: ixgbe 0000:87:00.1: eth1-02: -1 Spoofed packets detected
Jan 2 16:18:55 2020 XXX-15600-INB-FW-02 kernel: ixgbe 0000:87:00.0: eth1-01: -1 Spoofed packets detected
Jan 2 16:18:57 2020 XXX-15600-INB-FW-02 kernel: ixgbe 0000:87:00.1: eth1-02: -1 Spoofed packets detected
Jan 2 16:18:57 2020 XXX-15600-INB-FW-02 kernel: ixgbe 0000:87:00.0: eth1-01: -1 Spoofed packets detected

 

It happens all the time non-stop

 

thanks 

 

 

 

0 Kudos
1 Reply
Highlighted
Leader
Leader

Hello Ds,

sounds like a problem for TAC, please open a support case.

fw_xlate_cliside_server failed“ means something goes wrong with NAT.

„Fake Tx hang detected“ saw this years ago with IP appliances and 10GBE interfaces, but problem is solved since R77.30 Jumbo_xxx.

Wolfgang

0 Kudos