cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post
Highlighted

IPS updates on R77.30 & R77.20.80 GWs not reflected in Dashboard

Jump to solution

The R80.20 Dashboard has a valuable interface to confirm that the latest IPS update version is installed on the managed Gateways. It can happen that the SMS has already updated to the current IPS version, but some Gateways not; a policy install will update them, too.

But not with R77.30 and R77.20.80 - after a policy install, GWs are updated, but look here:

IPS_updates.png

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Still we see that two GWs do not have the current version - except in CLI:

IPS_R77.20.80.png

 

 

 

 

 

 

 

 

 

 

 

 

 

 

IPS_R7730.png

Installing the policy again, quitting Dashboard and opening it again as well as GW reboot does not change the displayed status. Anyone else experiencing this issue ? SMS is R80.20 JT 73, Dashboard B046.

1 Solution

Accepted Solutions

Re: IPS updates on R77.30 & R77.20.80 GWs not reflected in Dashboard

Jump to solution

This issue seems to be fixed now with Jumbo Take 80 installed ! After policy install, all is green...

View solution in original post

7 Replies
Admin
Admin

Re: IPS updates on R77.30 & R77.20.80 GWs not reflected in Dashboard

Jump to solution
Definitely sounds like a bug of some sort.
TAC case?
0 Kudos

Re: IPS updates on R77.30 & R77.20.80 GWs not reflected in Dashboard

Jump to solution

I usually do not open TAC cases for my Lab environment, so i thought i ask around if other users can confirm the behaviour. I only stumbled upon it when the IPS update status did not chenge regardless of several policy installs...

0 Kudos

Re: IPS updates on R77.30 & R77.20.80 GWs not reflected in Dashboard

Jump to solution

Make sure you have the latest build of the SmartConsole software installed, had a mysterious problem editing a cluster object at a customer site just today that was solved by updating the SmartConsole software.

 

Book "Max Power 2020: Check Point Firewall Performance Optimization" Third Edition
Now Available at www.maxpowerfirewalls.com
0 Kudos

Re: IPS updates on R77.30 & R77.20.80 GWs not reflected in Dashboard

Jump to solution

I am using the newest SmartConsole 992000046 = Check_Point_SmartConsole_R80_20_jumbo_HF_B046_Win.exe

0 Kudos

Re: IPS updates on R77.30 & R77.20.80 GWs not reflected in Dashboard

Jump to solution

Same issue with TE Updates - the SMS displays the following update status:

TE_not_up.png

 

 

 

 

 

 

 

 

 

 

But in CLI we see something completely different :

# cpstat threat-emulation

Status: 0
Status short description: ok
Status long description:
Engine Major Version: 58
Engine Minor Version: 990000492

# cpstat threat-emulation -f update_status

TE Update Status: up-to-date
TE Update Description: Gateway is up to date.

So whom to believe ???

0 Kudos

Re: IPS updates on R77.30 & R77.20.80 GWs not reflected in Dashboard

Jump to solution

This issue seems to be fixed now with Jumbo Take 80 installed ! After policy install, all is green...

View solution in original post

Re: IPS updates on R77.30 & R77.20.80 GWs not reflected in Dashboard

Jump to solution

Now SMS R80.30 JT 50 Dashboard 993000008 again shows the issue: IPS - One GW is not up to date for a R77.30 GW. According to Update Status in More Details..., a new update packet must be installed. Using CLI ips stat, we can see that this version is already installed on R77.30 GW. 

Issue is with Security Policy > IPS Updates page only, Gateways and Servers show Green. Also in this view, the Device & License Information for R77.30 GW shows no IPS Blade information, only FW, VPN, APLC, URLF and ABOT / AV infos are shown !

 

0 Kudos