cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post
Highlighted

Antibot/Antivirus update error on R77.30 gateway

Jump to solution

Hi All,

 

I have a customer who started seeing below error on all Checkpoint gateways running R77.30. This occurred 1 or 2 days. 

"Update failed. Failed to load database. Failed to parse file (/opt/CPsuite-R77/fw1/amw/update/cur/malware.eng)- last item (#5764) is cut.

Client also has R80.XX gateways, but there's no problem observed on them.

 

Suspecting if the update file corrupted or may caused something due to which they started seeing it on all gateways.

 
0 Kudos
1 Solution

Accepted Solutions
Highlighted

Re: Antibot/Antivirus update error on R77.30 gateway

Jump to solution

Hello Friend,

Yes we saw this issue only for Antibot in R77.30 yesterday onwards.

Looks the CheckPoint Cloud Malware Database was not refreshed or updates were not pushed (out for this version only)

R80.x was fine once manually update Malware database.

 

Just an hour back, this AB Update failure for R77.30 was auto-solved.

Please check now, if not happening perform manual update on Malware.

(Dont delete or replace any internal file including malware.eng)

 

Regards, Prabulingam.N

View solution in original post

2 Replies
Highlighted

Re: Antibot/Antivirus update error on R77.30 gateway

Jump to solution

Hello Friend,

Yes we saw this issue only for Antibot in R77.30 yesterday onwards.

Looks the CheckPoint Cloud Malware Database was not refreshed or updates were not pushed (out for this version only)

R80.x was fine once manually update Malware database.

 

Just an hour back, this AB Update failure for R77.30 was auto-solved.

Please check now, if not happening perform manual update on Malware.

(Dont delete or replace any internal file including malware.eng)

 

Regards, Prabulingam.N

View solution in original post

Highlighted

Re: Antibot/Antivirus update error on R77.30 gateway

Jump to solution
You were right, this got fixed automatically. Indeed looks like a problem in the database
0 Kudos