Create a Post
Showing results for 
Search instead for 
Did you mean: 

Website is not loading

Hi Guys,

I have trouble visiting the website ,

from a machine that is connected to the Checkpoint firewall. I have installed the certificate and enabled https inspection as well.

In logs all the traffic are accepted and zdebug does not contain any drops related to the website but the website is not loading from the client PC's

Steps taken to troubleshoot:

Enabled categorization as well.

Imported the websites ssl certificate to Checkpoint - Still doesn't work.

Tried on another appliance with R80.10

Note: The website does not load in R80.10 but loads in R77.30

OS: R80.10 take 121

Appliance 15400

Please let me know the issue or steps to resolve it.

0 Kudos
2 Replies

What shows in the logs related to HTTPS Inspection?

Also, you should probably debug wstlsd: How to debug the WSTLSD daemon 

I would also open a TAC case.


Hi Dameon Welch Abernathy

Thank you for replying No inspection related traffic on the logs. I already opened a TAC and waiting for an update from them. Is there anyway to escalate it to a tier 2 engineer?

Ill debug wstlsd as well.

0 Kudos