Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
KM1895
Participant

URLF and APCL are not responding

Jump to solution

 

hi,

 

I have been working on a problem for a couple of days, and havent found any solution for this so far.

In Smartconsole, a cluster is listed with 

'URL Filtering' is not responding. Verify that 'URL Filtering' is installed on the gateway. If 'URL Filtering' should not be installed verify that it is not selected in the Products List of the gateway (SmartDashboard > Security Gateway > General Properties > Software Blades List).
 
'Application Control' is not responding. Verify that 'Application Control' is installed on the gateway. If 'Application Control' should not be installed verify that it is not selected in the Products List of the gateway (SmartDashboard > Security Gateway > General Properties > Software Blades List).
 
I tried disabling the blades, installed policy, enabled them again and pushed policy. But the errors are still there.
It appears to be a cosmetic issue, as tests verify that the app/urlf layer is inspecting and blocking traffic correctly, but would like to get this message removed.
 
This is on a R80.30 cluster and a R80.40 mgmt server.
 
Does anyone have any input on this?
0 Kudos
1 Solution

Accepted Solutions
G_W_Albrecht
Legend
Legend

sk111944 suggests checking $FWDIR/appi/update/appi_status.C and cprestart.

View solution in original post

2 Replies
G_W_Albrecht
Legend
Legend

sk111944 suggests checking $FWDIR/appi/update/appi_status.C and cprestart.

View solution in original post

KM1895
Participant

hi,

 

Yeah, i did the cpstop;cpstart on the standby node, as a test...the article stated it was valid up until 77.30, but thought it was worth a try. found some other issues as well, so ended up rebooting the cluster.

0 Kudos