Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Nick_Shah
Contributor

Security Gateway option faded in First time wizard

Jump to solution

I have configured IP addressing through cli, and now accessing web GUI to set up first time wizard of gateway. But i am unable to select security gateway option, by default security management is selected. How to select gateway? Am i doing something wrong ?

 

Please find attached snap

Thanks

 

0 Kudos
Reply
2 Solutions

Accepted Solutions
Timothy_Hall
Champion
Champion

If version is R80.40, there is only one unified image for management & gateway because all systems use Gaia 3.10 in that release.  On R80.20 and R80.30 there are multiple images due to the introduction of Gaia 3.10 for SMS/MDS in R80.20, and partial adoption of Gaia 3.10 on R80.30 security gateways.  So which version are you loading?

"Max Capture: Know Your Packets" Video Series
now available at http://www.maxpowerfirewalls.com

View solution in original post

PhoneBoy
Admin
Admin

Probably because you are using a management-only ISO for R80.30.
R80.40 does not have different management/gateway ISOs because we have unified the Linux kernel usage (everything uses Linux 3.10 now).

View solution in original post

11 Replies
_Val_
Admin
Admin

you probably installed MGMT image by mistake instead of GW image

0 Kudos
Reply
Nick_Shah
Contributor

@_Val_  There is same OS for both gateway and SMS, just we need to select option in GUI whether we need to make the box to perform as gateway or SMS.

Pls correct me if i am wrong.

Nick

0 Kudos
Reply
Timothy_Hall
Champion
Champion

If version is R80.40, there is only one unified image for management & gateway because all systems use Gaia 3.10 in that release.  On R80.20 and R80.30 there are multiple images due to the introduction of Gaia 3.10 for SMS/MDS in R80.20, and partial adoption of Gaia 3.10 on R80.30 security gateways.  So which version are you loading?

"Max Capture: Know Your Packets" Video Series
now available at http://www.maxpowerfirewalls.com

View solution in original post

PhoneBoy
Admin
Admin

There is even a Gaia 3.10 release for R80.10 Management for specific Smart-1 appliances.
Bottom line: make sure you are using the correct ISO to perform the installation.

Nick_Shah
Contributor

Hi,

I am trying to set up a lab. Its a distributed deployment in VMware(R80.30). Do you want me to download R80.40 ?

Thanks

0 Kudos
Reply
_Val_
Admin
Admin

Depending on your needs, download the correct images. 

If you are just interested in playing with the products for learning purposes, look here, we have a virtual lab with video guides just for that: https://community.checkpoint.com/t5/Check-Point-for-Beginners-2-0/Network-Security-Virtual-Labs/ba-p...

Nick_Shah
Contributor

@_Val_ Thankyou. I am downloading R80.40 iso and will use same OS for gateway and SMS. Let's see if that works.

0 Kudos
Reply
Nick_Shah
Contributor

@Timothy_Hall I was trying R80.30 but its not letting me to select gateway option in GUI. Now i am downloading R80.40 iso. Hope that one will work.

0 Kudos
Reply
PhoneBoy
Admin
Admin

Probably because you are using a management-only ISO for R80.30.
R80.40 does not have different management/gateway ISOs because we have unified the Linux kernel usage (everything uses Linux 3.10 now).

View solution in original post

Nick_Shah
Contributor

@PhoneBoy I have installed R80.40 OS both as gateway and mgmt server and it worked. Only issue i am facing is with sync interface. They are not pinging each other. Neither showing in smartconsole , network management tab when i do get interface with topology. There is seperate post i have created.

Thankyou again for the help.

 

0 Kudos
Reply
_Val_
Admin
Admin

Generally yes, but as @Timothy_Hall & @PhoneBoy mentioned, depends on the version you want to use

0 Kudos
Reply