Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Platinum

Link-Aggregation via 802.1ad LACP - 2x10G SFP+ issue

hi chaps

 

quick one, what would you do if you permanently have following state on your LACP link whils you 2 10G links are up/up?

 

Aggregated interface: ae1

LACP state: Role Exp Def Dist Col Syn Aggr Timeout Activity
xe-0/1/1 Actor No Yes No No No Yes Fast Active
xe-0/1/1 Partner No Yes No No No Yes Fast Passive
xe-0/1/2 Actor No No Yes Yes Yes Yes Fast Active
xe-0/1/2 Partner No No Yes Yes Yes Yes Slow Active


LACP protocol: Receive State Transmit State Mux State
xe-0/1/1 Defaulted Fast periodic Detached
xe-0/1/2 Current Slow periodic Collecting distributing

 

--- that means that only 1 link works, another is "detached" - but why? here is the stats view:

 

Aggregated interface: ae1
LACP Statistics: LACP Rx LACP Tx Unknown Rx Illegal Rx
xe-0/1/1                           0      310            0           0
xe-0/1/2                         310     15             0           0

 

--- that also means that links are ASYNC with regards to the flow - why ? should I really change 802.3ad to use L3-4 rather than L2 ? That Bond1 has L2 Fast at the moment, should I try L3+4 Fast instead ?

 

any hinst highly appreciated.

 

Cheers

Jerry
0 Kudos
4 Replies
Highlighted

Hi,

you dont receive any LACP PDUs on xe-0/1/1, is xe-0/1/1 up? Check the cabling and GBIC values (show interfaces diagnostics optics).
0 Kudos
Highlighted
Platinum

ha, spot on 🙂 all sorted, I have realized that 2 fibre cables aren't the same, lenght and param's wise - made them 2 identical and now LACP works like a charm :))) cheers!
Jerry
Highlighted

I'm glad it works now ! P.S. Kudos are always appreciated 😉
Highlighted
Platinum

LOL 🙂
Jerry
0 Kudos