Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

pci_mmcfg_init marking 256MB space uncacheable

when i open checkpoint management server its displaying 

pci_mmcfg_init marking 256MB space uncacheable

4 Replies
Highlighted

What version of Check Point is running on your Management server? Is it GAIA or SPLAT? I couldn't find any relevant Check Point SK articles, but this appears to have been a known RedHat bug at one point. Here is an HP article citing basically the same error message. I'm not saying this is related to your problem and I'm certainly not advocating just going in and blindly making changes to your GRUB configuration. But, it might give you a direction to look. 


Regardless, I'd open a support request with TAC on this one before proceeding!

https://support.hpe.com/hpsc/doc/public/display?docId=c02820254 

Good luck!

R80 CCSA / CCSE
0 Kudos
Highlighted

Hi,

I am using GAIA R80 for both management server and security gateway.Along

this one other problem is first time wizard stuck at 90% and I wait couple

to complete same process but I am unlucky.

Regards,

Ajay Kumar

0 Kudos
Highlighted
Admin
Admin

This is a generic Linux message that, at least in my experience with VMware, can be safely ignored.

More information here (with a possible workaround): https://bugzilla.redhat.com/show_bug.cgi?id=581933 

If you're doing a new installation with R80, you should be using R80.10 at this point.

If you're still experiencing the issue with the First Time Wizard hanging on R80.10 and the hardware is supported (either Check Point appliance or Open Server on the HCL), then engage with the TAC.

Contact Support | Check Point Software 

Highlighted

I made some further investigations, because I had the same problem with R80.10 bootup on a VMware ESXi. pci_mmcfg_init

Now I made several installations on my ESXi Server (v6.5) (with ISO file, and with OVF Templates).

I found out, that if I install the vm container in compatibility mode 6.x (vm-version greater than 10) I have this problem as shown in the picture.

If I install or configure the vm container in compatibility mode 5.x (vm-version 10 and lower) I have no problem, and the checkpoint boots up and works perfectly.

For everyone who runs a checkpoint on a ESXi Server 6.x don´t change the compatibility mode of the vm container to 6.x. because this will bring up this problem at bootup of the system.

If the checkpoint boots up with this failure, you have no possibility to boot up in a maintenance mode, and the boot up procedure lasts longer.