cancel
Showing results for 
Search instead for 
Did you mean: 
Post a Question

Which is Supported CPUSE build for SMART-1 205 R77.30? As of now we have 747 build installed which are not able to connect Checkpoint cloud

Received Below Error

Error getting results from GW statistics: return value is -1
Error: Could not create an FDT object
Didn't find any new packages

0 Kudos
1 Reply

Re: Which is Supported CPUSE build for SMART-1 205 R77.30? As of now we have 747 build installed which are not able to connect Checkpoint cloud

Just install the latest version - 1573.

Check Point Upgrade Service Engine (CPUSE) - Gaia Deployment Agent 

The same CPUSE package is used for R77.X versions as for R80.X. And it is the same for all appliances.