cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post

VC++ 2005 still required?

Can anyone tell if Visual C++ 2005 is still a requirement for R80.10? 

Our QualysGuard Vulnerability Management scanner complains about an EOL version VC++ 2005 on the Jumphost we are using for Managing our Firewalls, which I believe it was installed as a dependency when I installed the latest R80.10 smartconsole.

The host is running Microsoft VC++ 2005 which is not supported by Microsoft anymore.

Support for Microsoft VC++ 2005 ended on April 12th, 2016. Microsoft will no longer release security patches for Microsoft VC++ 2005. Refer to Microsoft Support Lifecycle for more information.

Note: This QID will be also be reported on Microsoft Visual C++ 2005 Redistributable package.

Many thanks.

0 Kudos
5 Replies
Admin
Admin

Re: VC++ 2005 still required?

You are correct, we require it as part of SmartConsole.

Dependencies include (from Portable SmartConsole for R80.10 )

  • Visual C++ (x86) 2005 Redistributable
  • Visual C++ (x86) 2010 Redistributable
  • Visual C++ (x86) 2012 Redistributable
  • .NET Framework 4.5

Re: VC++ 2005 still required?

Thanks Dameon.

Since this is no longer supported by Microsoft, would you reckon this is going to change in one of the next versions?

0 Kudos
Admin
Admin

Re: VC++ 2005 still required?

I would expect it to, yes.

Re: VC++ 2005 still required?

Still required?

0 Kudos
Admin
Admin

Re: VC++ 2005 still required?

R80.20 and above does not require Visual C++ (x86) 2005 Redistributable.

This is noted in the SK I linked to previously.