Create a Post
Showing results for 
Search instead for 
Did you mean: 

Upgrade to R80.10 from R80

I'm unable to upgrade to R80.10 or R80.20.

Not from CPUSE:


And I got this error executing the migration export:



Any clues?, I tried first the upgrade to R80.20 (without success), and thent TAC say's it is recommended upgrade to R80.10 first... but I can't too.


Thank you!

0 Kudos
7 Replies



First of all there is no reason to upgrade to R80.10 first. R80.20 and R80.30 are newer and better versions.

I am adding a couple of people to look at this - @Boaz_Orshav @Liat_Cihan 


0 Kudos

Indeed there is no reason to upgrade twice. Go directly to 80.20

Regarding the failure, can you run da_cli collect_logs and send me the resulted tgz (

The answer is probably in the /opt/CPInstlog/DeploymentAgent.log but best if you send me the complete logs.

0 Kudos

How can I run that "da_cli collect_logs" ?


I sent you the DA log..

0 Kudos

You can run that from expert mode.
Regards, Maarten
0 Kudos

I got the complete DA_tgz how can I send you?  (40MB of size)


Let me explain something else.


Before we tried to do the upgrade from CPUSE,  I tried the upgrade using R80.20 upgrade tools, and I was getting this error:


“Operation failed. Publish or Discard all sessions and run operation again. Users TrustDimension and  TrustDimension1”


And obviously I checked the users and they do not have nothing pending to publish or discard, I even tried doing a change from each user session and I published the session and install the policy (Just In Case) but I got the same result.


After that, I modified the script to skip this validation about the users because is not true the pending publish or discard changes, and then the migrate export was successful.


But I got some other troubles when I tried to do de import on a fresh installed R80.20 machine, and as I said before, TAC suggest to try the upgrade to R80.10 first….


Now, I deleted the DA.log in order to send you a fresh log, and now I can see the events form CPUSE when I run the verifier:


As you see It’s the same error.

Thank you for your help and feedback.


Can you not see active sessions from TrustDimention and TrustDimension1 in SmartConsole?
They would be listed here:

Screen Shot 2019-08-04 at 11.29.15 AM.png

0 Kudos

Plan B:

I recommend a fresh install of the management server. I always use this path. Then no old files and slinks on the new system:-)


1) Install R80.10 or R80.20 migration tools and execute  a migrate export on the old management server. Download the migrate export file to your pc.

# ./migrate export /var/log/migratefile

2) Start a fresh installation R80.10 ort R80.20 and execute the first configuration wizard (use the same IP from the old management server)

3) Upload the migrate export file to the new management via winscp. Now start the migrate import on the new management server.

# ./migrate import /var/log/migratefile.tgz


Tags (1)