Create a Post
Showing results for 
Search instead for 
Did you mean: 

Smart Console R80.30

Has anyone upgraded from R80.20 to R80.30 and experienced the inability to log into Smart Console with R80.30? I can log into this when its "Read Only", but every time we attempt to log into the management console or gateway with our regular credentials , the only error the client gives off is "An internal error has occurred" … We have tried this on at least 3 different machines, same result.

2 Replies

Hi @dappleton 

Install the latest R80.30 JHF and install the latest SmartConsole (suitable for the JHF)


sk116380 - Jumbo Hotfix Accumulator for R80.10 (R80_10_jumbo_hf)

If that does not help open a TAC case.

Tags (1)


I will try and help you find what's causing this.

Can you please send the cpm.elg file from the point you start the login process?

It's located in $FWDIR/log

You can just tail it during the login [tail -f $FWDIR/log/cpm.elg] and send the relevant output.

Also please update if installation of the JHF helped.


My email address is

Thank you 



0 Kudos