cancel
Showing results for 
Search instead for 
Did you mean: 
Post a Question

'Security Management Server' is not responding. Verify that 'Security Management Server' is installed on the gateway.

Hello,

We have configured a cluster of 5600 NGTP devices but our HA device has an issue which says: 'Security Management Server' is not responding. Verify that 'Security Management Server' is installed on the gateway. If 'Security Management Server' should not be installed verify it is not selected in the Product List of the gateway (SmartConsole>Security Gateway > General Properties > Software Blades List).

While the installation of HA device we have NOT selected management on this GAIA. We have installed Management only on the main appliance. 

When we go to Cluster configuration we see that management is selected on the second GW too but we are not able to disable it.

 

How to solve this issue?

3 Replies

Re: 'Security Management Server' is not responding. Verify that 'Security Management Server' is installed on the gateway.

This configuration simply is not supported: With ClusterXL, both Cluster nodes need to have enabled the same software blades on the same version and HF level. So you either can use a SMS in a VM or configura Full Managenet HA, see CP R80.10 ClusterXL AdminGuide and sk54160 How to Configure Management HA for details!

0 Kudos
ED
Silver

Re: 'Security Management Server' is not responding. Verify that 'Security Management Server' is installed on the gateway.

Hi,

I hope this helps since it shows the same error. From CheckPoint:

Running the First Time Configuration Wizard again

If for some reason the user needs to run the First Time Configuration Wizard again, then perform the following steps:

Important Note: If this machine was configured as Security Gateway, then it is not recommended to reconfigure it as StandAlone because after performing the below activity and configuring it as a Standalone you will see Security Management Server status as "Attention" in SmartView Monitor with following messages "Error: 'Security Management Server' is not responding. Verify that 'Security Management Server' is installed on the gateway. If 'Security Management Server' should not be installed verify that it is not selected in the Products List of the gateway (SmartDashboard > Security Gateway > General Properties > Software Blades List)."

  1. Login to Expert mode:

    # expert
  2. Delete the special file(s):

    OSVersionFile
    Gaia OSR80 and above
    • [Expert@HostName:0]# rm -i /etc/.wizard_accepted
    • [Expert@HostName:0]# rm -i /etc/.wizard_started
    R75.40 - R77.30[Expert@HostName:0]# rm -i /etc/.wizard_accepted
    SecurePlatform OSR77.30 and lower[Expert@HostName]# rm -i /opt/spwm/conf/wizard_accepted
  3. Reboot the appliance to apply the changes (not required for Gaia OS):

    [Expert@HostName]# reboot
  4. Important Note: If this machine was configured as Security Management Server, and user will reconfigure the machine to be only the Security Gateway, then the following files must be removed from the machine (otherwise, intermittent SIC issues (e.g., 'SIC error no. 147') will arise during policy installation onto this Security Gateway):

    [Expert@HostName]# rm -i $FWDIR/conf/ICA.crl
    [Expert@HostName]# rm -i $FWDIR/conf/InternalCA.*
  5. Next time user logs into the Gaia Portal / SecurePlatform WebUI, the First Time Configuration Wizard start automatically.

    Note: The credentials for Gaia Portal / SecurePlatform WebUI are not reset to the default.

The files that are being deleted are files that upon completing the initial configuration, the First Time Configuration Wizard creates the special (empty) files on the appliance.

Re: 'Security Management Server' is not responding. Verify that 'Security Management Server' is installed on the gateway.

0 Kudos