cancel
Showing results for 
Search instead for 
Did you mean: 
Post a Question
Not applicable

R80 SmartEvent Problem.

I installed the R80(Ver. 18-03-2016) in Vmware(CPU:2core, RAM 4GB).

I enabled the SmartEvent Blade ( with corelation server ) , but SmartEvent service is not started.

" Error: CPSEMD not running - process appears to be down "

$CPDIR/log/cpwd.elg log

[cpWatchDog 3411 4148991696]@CPMGT2[27 Mar  7:20:29] [SUCCESS] Client(pid=12105) was deregistered successfully

[cpWatchDog 3411 4148991696]@CPMGT2[27 Mar  7:20:29] [SUCCESS] ServerPolling: server deregistered client (file path cpsemd_12105_1121869.mntr)

[cpWatchDog 3411 4148991696]@CPMGT2[27 Mar  7:20:29] [SUCCESS] CPSEMD started successfully (pid=13758)

[cpWatchDog 3411 4148991696]@CPMGT2[27 Mar  7:20:41] [INFO] Process CPSEMD (pid = 13758) exited with exit_code -1

[cpWatchDog 3411 4148991696]@CPMGT2[27 Mar  7:21:28] [SUCCESS] flist request succeeded

[cpWatchDog 3411 4148991696]@CPMGT2[27 Mar  7:21:29] [INFO] AddProcessInfo:will not add cpsemd (pid =13758), process no-longer alive

[cpWatchDog 3411 4148991696]@CPMGT2[27 Mar  7:21:29] [ERROR] Failed to register new process file_name:cpsemd_13758_1129131.mntr

[cpWatchDog 3411 4148991696]@CPMGT2[27 Mar  7:21:29] [ERROR] ServerPolling: failed to register client (file name cpsemd_13758_1129131.mntr)

[cpWatchDog 3411 4148991696]@CPMGT2[27 Mar  7:21:41] [SUCCESS] CPSEMD started successfully (pid=14611)

[cpWatchDog 3411 4148991696]@CPMGT2[27 Mar  7:21:52] [INFO] Process CPSEMD (pid = 14611) exited with exit_code -1

[cpWatchDog 3411 4148991696]@CPMGT2[27 Mar  7:22:29] [INFO] AddProcessInfo:will not add cpsemd (pid =14611), process no-longer alive

[cpWatchDog 3411 4148991696]@CPMGT2[27 Mar  7:22:29] [ERROR] Failed to register new process file_name:cpsemd_14611_1136380.mntr

[cpWatchDog 3411 4148991696]@CPMGT2[27 Mar  7:22:29] [ERROR] ServerPolling: failed to register client (file name cpsemd_14611_1136380.mntr)

Help me this problem.

Thanks.

Tags (1)
0 Kudos
2 Replies
Not applicable

Re: R80 SmartEvent Problem.

Hello Wonsik,

Nice to meet you,

SmartEvent required more processes to be up and running, you installed R80 on server with only 2 cores and 4GB RAM,

R80 indexing functionally is turn on by default only for servers with 4 cores and 8GB RAM.

To use SmartEvent first enable indexing

1. Edit your management object

2. Go to "Logs"

3. Check "Enable Log Indexing"

4. Click OK

5. Publish your changes by clicking "Publish" at top of the application

If still SmartEvent doesn't start,

run on expert mode: "evstop;evstart"

*In newer takes we added a validation in case user tries to enable SmartEvent without indexing.

BR,

Nir Barel

SmartEvent Core TL.

0 Kudos

Re: R80 SmartEvent Problem.

I had the same issue with R80 management and R80SE.    I had to manually enable SE from expert mode using evconfig...  see #2 and #3 are showing enabled.  Make sure you are spec'd appropriately as Nir suggests before trying this.

# evconfig
Please select the installation you would like to update
1) SmartReporter.                       (disabled, select to enable)
2) SmartEvent Server.                   (enabled, select to disable)
3) SmartEvent Correlation Unit.         (enabled, select to disable)
4) SmartEvent Intro.            (disabled, select to enable)
5) SmartEvent Intro Correlation Unit.   (disabled, select to enable)

6) Save and exit.
7) Exit without saving.

0 Kudos