cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post
Highlighted

R80.10 SmartDashboard Painfully Slow After Upgrading to Windows Feature Update 1903 (May 2019)

After upgrading Windows 10 from 1809 to 1903 feature update, Smartdashboard functions (Mobile Access Blade, HTTPS Inspection, etc..) are painfully slow with 5+ minute hangs (Not Responding) between screen refreshes.  SmartConsole client is running fast as usual.  Uninstalled SmartConsole & reinstalled w/latest Smartconsole build 122 and no improvement.  Able to replicate issue in our environment on multiple workstations that were upgraded to Windows 1903.   Those remaining at Windows 1809 Smartdashboard functions are still running fast.   Opened support ticket and they stated they were unable to replicate in their lab.   

Wondering if anyone else has experienced this issue yet?

 

Thank you,

George

 

 

0 Kudos
5 Replies
Highlighted
Admin
Admin

Re: R80.10 SmartDashboard Painfully Slow After Upgrading to Windows Feature Update 1903 (May 2019)

Just to be clear, it's only the SmartDashboard bits that are operating slowly after the latest update?
0 Kudos
Highlighted

Re: R80.10 SmartDashboard Painfully Slow After Upgrading to Windows Feature Update 1903 (May 2019)

Yes, just the SmartDashboard components in R80.10 (HTTPs Inspection, Mobile Access Blade, etc).   SmartConsole client itself is running fine.

0 Kudos
Highlighted

Re: R80.10 SmartDashboard Painfully Slow After Upgrading to Windows Feature Update 1903 (May 2019)

After 5 or so minutes it will refresh the screen but hangs with Not Responding after opening and between all screen changes.

SmartDashboard.PNG

0 Kudos
Highlighted
Admin
Admin

Re: R80.10 SmartDashboard Painfully Slow After Upgrading to Windows Feature Update 1903 (May 2019)

I'm going to venture a guess that it's the underlying .NET components that are problematic in the new Windows build as SmartDashboard uses older versions of .NET.
0 Kudos
Highlighted

Re: R80.10 SmartDashboard Painfully Slow After Upgrading to Windows Feature Update 1903 (May 2019)

Turns out our antivirus solution was beating up the SmartDashboard components.   Our AV vendor updated their code and SmartDashboard is back to its usual not so snappy but at least usable performance.  

0 Kudos