cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post
kfirash
Ivory

Proxy ARP on Checkpoint R80.10

Jump to solution

Hi,

After Upgrading our gateways and management to r80.10 we start facing with a wired problem.

The gateway doesn't send arp reply to the router and we have to configure manually  proxy-arp on GAIA.

i wonder if it's related only to the version itself or if there is any configuration or hotfix that can solve this issue. 

We Don't use Automatic NAT for network and we using static NAT for specific external resources and hide nat for LAN group .

 

Enable Check Point ClusterXL for Bridge Active/Standby...
==========================================================


Check Point ClusterXL for Bridge Active/Standby is currently disabled.

 

 

0 Kudos
1 Solution
3 Replies
Highlighted
kfirash
Ivory

Re: Proxy ARP on Checkpoint R80.10

Jump to solution

Thank you.

Thats what i was looking for.

0 Kudos
Employee+
Employee+

Re: Proxy ARP on Checkpoint R80.10

Jump to solution

Note that automatic NAT for manual NAT rules doesn't support destination addresses. If you have servers that are accessed from the Internet use the following instructions.

https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solut...

When possible use automatic nat rules to make it simple.