cancel
Showing results for 
Search instead for 
Did you mean: 
Post a Question

Problem with upgrade via CPUSE R77.30 to R80.10

Hi all, I want to migrate my management via CPUSE, but when I did the verification there were many errors, but of all the fixes I have one that I can not solve, see below:

Title: LTE services are not yet supported
-----
* Description: The database contains LTE services that are not yet supported on the R80.
10

These LTE services will be excluded during the upgrade to R80.10:

Unsupported LTE services are:
gtp_v2_default ==> 2123 (Flatbed 2152) <=== I can not delete this file
gtp_mm_v2_default ==> 2123 (Flatbed 2152) <=== Delete ok
gtp_additional_v2_default ==> 2123 (Flatbed 2152) <=== Delete Ok

Do you have any idea how to solve it? Thank you very much

12 Replies
Admin
Admin

Re: Problem with upgrade via CPUSE R77.30 to R80.10

As far as I know, you don't need to delete these services...they will just not be imported into R80.10.

Is it blocking the upgrade?

0 Kudos

Re: Problem with upgrade via CPUSE R77.30 to R80.10

Yes, I got the logs on CPUSE and this is the print, for Clean Install that´s ok, but for Upgrade. no ok: I want to do the upgrade of version.

================

Upgrade failed

Pre-upgrade verification process failed.[Thu Nov 9 13:29:46 2017]:  Check install failed - Installation of R80.10 Fresh Install and Upgrade from R7X is not allowed (Reason: Verifier results
Package: R80.10 Fresh Install and Upgrade from R7X
Clean Install:
Installation is allowed. <==
Upgrade:
Pre upgrade verifier failed.  <==

Please note the following log: /var/log/DA_puv_Check_Point_R80.10_T421_Fresh_Install_and_Upgrade_from_R7X_METADATA.tgz.log
)[Thu Nov 9 13:29:22 2017]:  Received a request to verify the installation of R80.10 Fresh Install and Upgrade from R7X, please wait for results...

==================


And the log by CLI I have still the problem with gtp_v2_default, But i think that it is only information, I do not understand.

Do u have any idea? Do information can prevent the process?

=================

[Expert@gw-AZUL:0]# cat /var/log/DA_puv_Check_Point_R80.10_T421_Fresh_Install_and_Upgrade_from_R7X_METADATA.tgz.log
Information:
============
Title: LTE Services are not supported yet
-----
* Description: Database contains LTE services that are not yet supported in R80.10
These LTE services will be deleted during the upgrade to R80.10:
Unsupported LTE services are:
gtp_v2_default

============

Sorry for the delay in reply and Thank for your support Daemon,

0 Kudos
Admin
Admin

Re: Problem with upgrade via CPUSE R77.30 to R80.10

This error alone will not prevent an upgrade.

I experienced this exact error myself and am able to perform the upgrade.

I suspect there are other errors in this file that are more fatal.

Employee+
Employee+

Re: Problem with upgrade via CPUSE R77.30 to R80.10

Hi Wellington,

I hope that following our help you to succeed with your migrating to R80.10
I appreciate if you share your experience with us in our R80.10 Survey 

if needed I will be happy to assist you with personal attention.

Eyal Rashelbach


R80 Desk Manager, Solution Center | Check Point Software Technologies

0 Kudos

Re: Problem with upgrade via CPUSE R77.30 to R80.10

I will bring up that threat... I also tried to Upgrade via CPUSE but I get the error:

Result: Verifier results Package: R80.10 Fresh Install and Upgrade from R7X

Clean Install: Installation is allowed.

Upgrade: Upgrade from your current version to this version is prohibited. Use clean install.

2 days ago an upgrade was no problem..  havn't found anyting regarding this error..

I'm trying to upgrade a MDM hosted on a VMWare ESX

Br

Robert

0 Kudos
Admin
Admin

Re: Problem with upgrade via CPUSE R77.30 to R80.10

What does the log file show as a reason?

That said for MDM, if you're also logging to the MDM, you may want to consider doing the upgrade with migrate export/import anyway due to the size of logs.

0 Kudos

Re: Problem with upgrade via CPUSE R77.30 to R80.10

Hi - CPUSE won't write a log.. that's curious.. only in the DeploymentAgent.log is the Code not 0 but 136.. 

Yes we're also log to the MDM (Tracker/SmartLog) - but why the shift of opinion from "Allowed" to "prohibited".. the only change was the update of the DA to Built 1510..?

0 Kudos
Admin
Admin

Re: Problem with upgrade via CPUSE R77.30 to R80.10

The fact CPUSE isn't generating a log is problematic.

Please open a TAC case so we can investigate: Contact Support | Check Point Software 

0 Kudos

Re: Problem with upgrade via CPUSE R77.30 to R80.10

Dameon Welch Abernathy‌ It seems that the DeploymentAgent was the problem.. today (after one day) CP released Built 1511... and now a CPUSE Upgrade is allowed

Verifier results
Package: R80.10 Fresh Install and Upgrade from R7X

Clean Install:
Installation is allowed.
Upgrade:
Upgrade is allowed
0 Kudos
Admin
Admin

Re: Problem with upgrade via CPUSE R77.30 to R80.10

Yes, I just saw an internal email about this today Smiley Happy

This issue should be documented here: Check Point Upgrade Service Engine (CPUSE) - Gaia Deployment Agent 

If you did open an SR on this, please send it to me privately.

Re: Problem with upgrade via CPUSE R77.30 to R80.10

This is the output of the DeploymentAgent.log

Today:

[2018-06-24 - 10:31:25][9126 9126]:------ Validating Install: ------
[2018-06-24 - 10:31:25][9126 9126][HIGH DALOG_NORMAL]: /var/log/CPda/metadata/CheckPoint#Major#All#6.0#4#8#R80.10_T462/tmp/verifications does not contain configuration file.
[2018-06-24 - 10:31:25][9126 9126][HIGH DALOG_NORMAL]:
[2018-06-24 - 10:31:25][9126 9126][HIGH DALOG_NORMAL]: Execution summary:
[2018-06-24 - 10:31:25][9126 9126][HIGH DALOG_NORMAL]: Package Check_Point_R80.10_T462_Fresh_Install_and_Upgrade_from_R7X.tgz is a Major.
[2018-06-24 - 10:31:25][9126 9126]:target increment is: 0.
[2018-06-24 - 10:31:25][9126 9126][HIGH DALOG_NORMAL]: install_output = Installation is allowed.
[2018-06-24 - 10:31:25][9126 9126]:Update verification failed.
[2018-06-24 - 10:31:25][9126 9126][HIGH DALOG_NORMAL]: Verifier results for package Check_Point_R80.10_T462_Fresh_Install_and_Upgrade_from_R7X.tgz (Check Compatibility return value 136):
[2018-06-24 - 10:31:30][9126 9126][HIGH DALOG_NORMAL]: ===>>> action id="50" has completed <<<===

Some days ago:

[2018-06-21 - 10:53:27][9130 9130]:------ Validating Install: ------
[2018-06-21 - 10:53:27][9130 9130][HIGH DALOG_NORMAL]: /var/log/CPda/metadata/CheckPoint#Major#All#6.0#4#8#R80.10_T462/tmp/verifications does not contain configuration file.
[2018-06-21 - 10:53:27][9130 9130][HIGH DALOG_NORMAL]:
[2018-06-21 - 10:53:27][9130 9130][HIGH DALOG_NORMAL]: Execution summary:
[2018-06-21 - 10:53:27][9130 9130][HIGH DALOG_NORMAL]: Package Check_Point_R80.10_T462_Fresh_Install_and_Upgrade_from_R7X.tgz is a Major.
[2018-06-21 - 10:53:27][9130 9130]:increment is set to 0.
[2018-06-21 - 10:53:28][9130 9130][HIGH DALOG_NORMAL]: About to execute command: /bin/gtar -zxvf /var/log/CPda/repository/CheckPoint#Major#All#6.0#4#8#R80.10_T462/Check_Point_R80.10_T462_Fresh_Install_and_Upgrade_from_R7X.tgz -C /var/log/CPda/repository/CheckPoint#Major#All#6.0#4#8#R80.10_T462/mdsVerificationTempDir sysimg/CPwrapper/linux/
[2018-06-21 - 10:54:16][9130 9130][HIGH DALOG_NORMAL]:
[2018-06-21 - 10:55:06][9130 9130][HIGH DALOG_NORMAL]: Execution summary:
[2018-06-21 - 10:55:06][9130 9130][HIGH DALOG_NORMAL]: install_output = Installation is allowed.
[2018-06-21 - 10:55:06][9130 9130][HIGH DALOG_NORMAL]: Verifier results for package Check_Point_R80.10_T462_Fresh_Install_and_Upgrade_from_R7X.tgz (Check Compatibility return value 0):
[2018-06-21 - 10:55:10][9130 9130][HIGH MSG_CHECK_INSTALL_SUCCESS]: Check install succeeded - Installation of R80.10 Fresh Install and Upgrade from R7X is allowed
[2018-06-21 - 10:55:13][9130 9130][HIGH DALOG_NORMAL]: ===>>> action id="33" has completed <<<===

0 Kudos

Re: Problem with upgrade via CPUSE R77.30 to R80.10

Then I've run the "pre_upgrade_verifier"

cat verification_tools_report.24Jun2018-113703.log

Checking for installed components. This may take a few seconds.
Please wait...

Performing verifications on currently installed version
======================================================================
>>> Executing Source Version Upgrade Path Checker

======================================================================
>>> Executing Global IPS Modes Detector

======================================================================
>>> Executing Renamed Global Objects Detector

======================================================================
>>> Executing Multiple Domain Management Servers with the same ICA Keys Detector

======================================================================
>>> Executing Security Management Server Pre Upgrade Verifier
=== Running for: global database ... Ended successfully.
=== Running for: Domain1... Ended successfully.
=== Running for: Domain2... Ended successfully.
=== Running for: Domain3... Ended successfully.
=== Running for: Domain4... Ended successfully.
=== Running for: Domain5 ... Ended successfully.

Pre-migrate verification ended successfully.
A log file was created: /opt/CPInstLog/verification_tools_report.24Jun2018-103703.log

***MDS PUV Report End***

0 Kudos